Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Задача выполняется в Паскале! Даны два целых числа A и B (A < B). Найти сумму квадратов всех целых чисел от A до B включительно.

5-9 класс

Помогите плииз.

Rasskazova97 12 дек. 2013 г., 2:53:11 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
EzKatkaNavi
12 дек. 2013 г., 4:51:13 (10 лет назад)

var
  i, a, b: integer;
  k: Int64;

begin
  readln(a, b);
  for i := a to b do
    k += sqr(i);
  writeln(k); 
end.

Ответить

Другие вопросы из категории

компьютерные сети - это???
Ре­фе­рат, на­бран­ный на ком­пью­те­ре, со­дер­жит 24 стра­ни­цы, на каж­дой стра­ни­це 72 стро­ки, в каж­дой стро­ке 48 сим­во­лов. Для

ко­ди­ро­ва­ния сим­во­лов ис­поль­зу­ет­ся ко­ди­ров­ка КОИ-8, при ко­то­рой каж­дый сим­вол ко­ди­ру­ет­ся одним бай­том. Опре­де­ли­те ин­фор­ма­ци­он­ный объём ре­фе­ра­та

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

Задано два целых числа A и B. Найдите сумму нечетных чисел от A до B.

Формат входных данных
Первая строка входного файла содержит два целых числа A и B (1 <= A, B <= 10^9).
Формат выходных данных
Выведите ответ к задаче.

Можно на языке java: дан массив размера N. Вывести его элементы в обратном порядке. И еще одна: даны два целых числа А и В(А<В). Вывести в порядке возра

ствния все целые числа расположенные между ними(включая сами числа)а так же кол-во N этих чисел, заранее благодарю

Даны два целых числа A и B (A < B). Вывести в порядке убывания все

целые числа, расположенные между A и B (не включая числа A и B), а
также количество N этих чисел.

For4. Дано вещественное число — цена 1 кг конфет. Вывести стоимость 1, 2, …, 10 кг конфет. For7. Даны два целых числа A и

B (A < B). Найти сумму всех целых чисел от A до B включительно.



Вы находитесь на странице вопроса "Задача выполняется в Паскале! Даны два целых числа A и B (A &lt; B). Найти сумму квадратов всех целых чисел от A до B включительно.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.