Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Глеб любитель стрелять из рогатки.7 раз попадал в полицию. N-число попаданий в полицию.Определить результат N=4,6,7-полиция возмещала ущерб(разбитое

5-9 класс

стекло)
N=2,5,4-ущерб возмещал папа Глеба
N=1,3-стекло не разбилось

Karimkar 25 апр. 2014 г., 17:45:42 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Rusik1
25 апр. 2014 г., 18:31:53 (10 лет назад)

var n: integer;
begin
write('Введите N <= 7 - число попаданий в полицию: ');
readln(n);
case n of
6,7:    writeln('Полиция возмещала ущерб(разбитое стекло)');
2,4,5: writeln('Ущерб возмещал папа Глеба');
1,3:    writeln('Стекло не разбилось');
end;
end. 

Ответить

Читайте также

помогите решить пожалуйстаа)

1)Дано целое число ,если оно не четное ,то увеличить его на 3,иначе увеличить его в 5 раз.
2)Даны 2 числа вещественного типа не равные друг другу.Меньшее из них заменить половиной их суммы ,а большее - их удвоенным произведением.
3)Даны 2 числа k и m.Если первое число отрицательно ,то его значение заменить его модулем;иначе второе число заменить единицей .Результат (оба числа) вывести на экран.

Цепочка из четырех бусин, помеченных латинскими буквами, формируется по следующему правилу:

– на третьем месте цепочки стоит одна из бусин A, E;
– на втором месте – одна из бусин H, E, D, которой нет на третьем месте;
– в начале стоит одна из бусин H, A, C, которой нет на втором месте;
– в конце – одна из бусин H, E, D, не стоящая на первом месте.
Определите, сколько из перечисленных цепочек созданы по этому правилу?
HDEE HHAE HEAE AHAH AEAD AEED CAEH EHAD CDEAВ
с решением, пожалуйста

В числе ,записанном в римской системе счисления ,поменяли местами вторую и третью,четвёртую и пятую от начала цифры,а затем перевели результат в

десятичную систему счисления.Получилось число 2162.Определите исходное число,переведите его в десятичную систему счисления и запишите результат.Напомним ,что для записи чисел в римской системе счисления используется набор из семи цифр(I,V,X,L,C,D,M)
а)1924 б)1492 в)1294 г)1942

Решите пожалуйста.(в паскале или

конструкторе) Получить массив из n случайность лежащих в интервале от -50 до 100, определить каких чисел в нем больше четных положительных или нечетных отрицательных?



Вы находитесь на странице вопроса "Глеб любитель стрелять из рогатки.7 раз попадал в полицию. N-число попаданий в полицию.Определить результат N=4,6,7-полиция возмещала ущерб(разбитое", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.