Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите решить....Задание на листке!!!...

5-9 класс

OlgaBayer 03 апр. 2014 г., 23:49:09 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Jaksone98
04 апр. 2014 г., 1:15:51 (10 лет назад)

В следующий раз переворачивайте листок.

 

175_{8}+331_{8}=526_{8}

415_{8}+301_{8}=716_{8}

FFA_{16}+BCD_{16}=1BC7_{16}

FF0_{16}-C01_{16}=3EF_{16}

Ответить

Другие вопросы из категории

Даны следующие типы данных:

type Data=record
День : 1...31;
Месяц : 1...12;
Год : integer;
end;
Личность=record
ФамилияИмя :string;
ДатаРождения: Data;
end;
ЛистЛичностей=array [1..50] of Личность;
Напишите программу которая выводит с клавиатуры данные о n лицах (n≤50) и выводит на экран:
б)фамилии и имена тех кто родился в месяц l года
в)фамилии и имена тех кто родился в год a
г)фамилии и имена тех чья дата рождения z.l.a

Читайте также

помогите решить задание по информатике

задание на картинке

Помогите решить задания. СРОЧНЯК!

1. Задан массив целых чисел. Вычислить суммы нечетных и отрицательных элементов.
2.Задана матрица целых чисел. Вычислить сумму элементов расположенных на главной и побочной диагоналях.
И это на с++

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

Решить задания на языке программирования в Turbo Pascal: 1) Выполните тестирование программы: опишите как будут меняться значения переменных и

что появится на экране в результате выполнения программы. Для переменной S ввести строку - 'аб2в457где245*ж'

Program z2;

uses crt;

var s:string;

k,sum,i,n:integer;

begin

readln(s);

i:=1;

repeat

val(s[i],n,k);

i:=i+2;

sum:=sum+n;

writeln(n);

until i>length(s);

writeln(sum);

readkey;

end.

2) Дано предложение. Удалить из него все буквы с



Вы находитесь на странице вопроса "Помогите решить....Задание на листке!!!...", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.