Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

написать фрагмент программы, выводящий на экран результат высислений

10-11 класс

Sanek9713 13 февр. 2015 г., 5:03:36 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sofiavetisyan19
13 февр. 2015 г., 6:36:13 (9 лет назад)

VAR
   a,b,c,d: Real;
BEGIN
   Read(a,b,c,d);
   Write(B + Sqrt(Sqr(B) + 4*A*C))/(2*a) - Sqr(A)*A*C + B);
END.

+ 0 -
Katerenaandree
13 февр. 2015 г., 7:15:12 (9 лет назад)

Комментарий удален

+ 0 -
Vekaterina02
13 февр. 2015 г., 8:49:39 (9 лет назад)

спааасибо

Ответить

Читайте также

1. Написать программу, которая выводит на экран сумму средних арифметических значений двух вещественных массивов из 10 элементов.

2. Написать прогрумму,которая выводит на экран, разность значений двух вещественных массивов из 10 элементов.

В течение двух недель человек заключает пари на скачках. В первый день он делает

ставку в 1 фунт и проигрывает. Во второй день, чтобы возместить свой проигрыш, он
делает ставку в 2 фунта, но снова проигрывает. На третий день он ставит 3 фунта,
однако опять проигрывает. Он упрямо продолжает увеличивать на 1 фунт свою
ставку, но продолжает проигрывать. Написать программу, выводящую на экран сумму денег, проигранную этим человеком к концу второй недели.



Вы находитесь на странице вопроса "написать фрагмент программы, выводящий на экран результат высислений", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.