Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Написать программу,выводящую на экран словоб составленное из второй и предпоследней букв данной строки

10-11 класс

Zirish 18 нояб. 2013 г., 18:06:36 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ulia10056
18 нояб. 2013 г., 19:30:10 (10 лет назад)

var a:string;
begin
writeln('Введите строку');
readln(a);
write(a[2]);
write(a[length(a)-1]);
end.

Ответить

Другие вопросы из категории

Знайка нарисовал карту Земляничной страны в графическом редакторе ПРОграфик. Цифры на карте обозначают номер цвета, буквы - разные области страны. Затем

он решил залить лист одним цветом. В редакторе есть инструмент "Залить здесь", который позволяет менять цвет области на выбранный кликом по ней. Для инструмента определены 4 цвета (1,2,3,4 на карте), которые активируются кликом на панели цветов. В начальный момент времени выбран инструмент "Залить здесь", для которого активен белый цвет. После каждого использования инструмента Знайка должен менять цвет на ранее НЕиспользовавшийся. Области с общим участком границы, у которых совпали цвета, далее рассматриваются как одна область. За какое минимальное количество кликов Знайка перекрасит карту в один цвет.

Решите задачку в паскале.

Заданы два массива. Создать один массив в котором все элементы расположены в порядке возрастания.

Задача на ввод-вывод и арифметические операции.

Данные вводятся с клавиатуры или из файла input.txt, выводятся на экран или в файл output.txt.

Читайте также

Помогите пожалуйста,1. Дан символ. Написать программу, выводящую его код.

2. Дан код символа. Написать программу, выводящую сам символ.
3. Написать программу для вывода на экран всех маленьких латинских букв.

В течение двух недель человек заключает пари на скачках. В первый день он делает

ставку в 1 фунт и проигрывает. Во второй день, чтобы возместить свой проигрыш, он
делает ставку в 2 фунта, но снова проигрывает. На третий день он ставит 3 фунта,
однако опять проигрывает. Он упрямо продолжает увеличивать на 1 фунт свою
ставку, но продолжает проигрывать. Написать программу, выводящую на экран сумму денег, проигранную этим человеком к концу второй недели.



Вы находитесь на странице вопроса "Написать программу,выводящую на экран словоб составленное из второй и предпоследней букв данной строки", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.