Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

ПОМОГИТЕ!

10-11 класс

Задать три строки string
1) найти самую длинную, найти среднюю и наимешьную
2) Склеить среднюю и наименьшую и вывести их
3) Склеить все три и вывести их
Буду безумно благодарна, ребята!

Rogghkvjh 29 марта 2015 г., 22:01:06 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Esrefzor
30 марта 2015 г., 0:09:55 (9 лет назад)

string[] s = new string[3];
for (int i =0; i < s.Length; i++) s[i] = Console.ReadLine();
string h = String.Concat(s[0], s[1], s[2]);
s = s.OrderBy(_ => _.Length).ToArray();
Console.WriteLine("1) Самая длинная: " + s[2]);
Console.WriteLine("2) Средняя + наименьшая: " + String.Concat(s[1], s[0]));
Console.WriteLine("2) Все склеить: " + h);
Console.ReadLine();

Ответить

Другие вопросы из категории

Срочно ответить на все вопросы неполный ответы удалю как спам)спасибо 1.Что такое КЭШ-память?

а) память, в которой обрабатывается программа в данный момент времени;
б) память, в которой хранится информация после выключения компьютера;
в) сверхоперативная память для хранения часто используемых данных оперативной памятью;
г) память, в которой хранятся системные файлы операционной системы 2.Разрядность центрального процессора определяется? а)разрядностью шины управления б)наименованием процессора (80 286,80 386,8 486) в)разрядностью двоичного числа ,которое может быть обработано за один такт работы процессора г)тактовой частатой процессора 3.Системное программное обеспечение ПК делится на виды? а)программы пользователей и обучающие программы б)редакторы и системы обработки числовой информации в)операционные системы,операционные оболочки,драйверы и утилиты г)системы искусственного интеллекта,ИПС,СУБД и АСУ д)системное,специальное,прикладное 4.Контроллер предназначен? а)для передачи обрабатываемой информации б)для передачи адреса памяти или внешних устройств,к которым обращается процессор в)для передачи управляющих сигналов г)для преобразования информации ,поступающей от процессора,в соответствующие сигналы,управляющие работой устройств

Какие

виды дисков используются в персональных компьютерах?

Читайте также

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

Помогите пожалуйста!) Напечатать программу в паскале......

Пожалуйста...Срочно...Завтра крайний срок сдачи...Помогите...

Дан массив строк без пробелов. Напечатать строки, вторая половина которых не содержит цифры.

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Ребят, помогите! Тема: одномерные массивы. Две задачи:1) Написать прог

Ребят, помогите! Тема: одномерные массивы. Две задачи:

1) Написать программу, которая из заданного одномерного массива размерности N находит сумму только тех элементов, значения которых больше некоторого значения S.
S=5; Массив: 0,4 5,6 -2 10,1


2) При поступлении в ВУЗ абитуриенты, получившие "Двойку" на первом экзамене, ко второму не допускаются. В массиве A[N] записаны оценки экзаменующихся, полученных на первом экзамене. Подсчитать, сколько человек не допущено ко второму экзамену!

Заранее благодарю!

Задания за 9 класс. Ребят, помогите, пожалуйста. С Exel работать надо, на компьютере его нет (на windows 8 перешла), к тому же, честно говоря, не умею им

пользоваться. Добрые люди, пожалуйста, помогите :с Завтра сдавать :с



Вы находитесь на странице вопроса "ПОМОГИТЕ!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.