Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Одномерный

10-11 класс

массив из 8 элементов заполнить случайным образом числами от 10 до 20. Заменить все элементы массива меньшие 15 их
удвоенными значениями. Вывести на экран монитора первоначальный и
преобразованный массивы в столбик
(столбики должны быть расположены рядом).

Тимур04 19 мая 2016 г., 23:09:05 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Max432
20 мая 2016 г., 0:06:50 (7 лет назад)

var
a:array[1..8]of integer;
i:integer;
begin
for i:=1 to 8 do begin
a[i]:=random(10)+10;
write(a[i], ' ');
if a[i]<15 then
a[i]:=2*a[i];
writeln(a[i]);
end;end.

Ответить

Другие вопросы из категории

помогите пожалуйста. Паскаль абц
Здравствуйте, помогите пожалуйста решить задачу:

В одномерном массиве из N чисел вывести на экран положительные элементы и сообщение об их количестве.Помогите пожалуйста!

Читайте также

Ребят, помогите! Тема: одномерные массивы. Две задачи:1) Написать прог

Ребят, помогите! Тема: одномерные массивы. Две задачи:

1) Написать программу, которая из заданного одномерного массива размерности N находит сумму только тех элементов, значения которых больше некоторого значения S.
S=5; Массив: 0,4 5,6 -2 10,1


2) При поступлении в ВУЗ абитуриенты, получившие "Двойку" на первом экзамене, ко второму не допускаются. В массиве A[N] записаны оценки экзаменующихся, полученных на первом экзамене. Подсчитать, сколько человек не допущено ко второму экзамену!

Заранее благодарю!

Составить блок-схему алгоритма и программу на алгоритмическом языке программирования БЕЙСИК обработки одномерного массива. Заполнение массива элементами

организовать путем ввода с клавиатуры. В одномерном массиве из N натуральных чисел вычислить сумму удвоенных четных чисел.

Помогите составить блок-схему алгоритма и программу на алгоритмическом языке программирования БЕЙСИК обработки одномерного массива.Заполнение массива

элементами организовать путем ввода с клавиатуры.В одномерном массиве из N чисел вывести на экран отрицательные элементы и сообщите об их количестве.Пожалуйста,срочно надо.

1.В произвольно заданном одномерном массиве ( случайные значения из отрезка -6 до 11 ) из 6 элементов, определить количество отрицательных, нулевых и

положитльных элементов.
2.
Сформируйте одномерный массив из 5 элементов (значения элементов укажт пользователь с клавиатуры). Обнулите значения всех элементов с нечетными индексами. Выведите значения одномерного массива в строку через пробел.

Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом

массиве. Результаты сохранить в одномерном массиве и элементы массива отсортировать по возрастанию Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом массиве. Результаты сохранить в одномерном массиве и элементы массива отсортировать по возрастанию



Вы находитесь на странице вопроса "Одномерный", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.