Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

выразить 9мб в битах

10-11 класс

14murzik 17 мая 2015 г., 2:13:21 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
18Stas
17 мая 2015 г., 3:27:34 (8 лет назад)

1048576:8=131072*9=1179648

+ 0 -
Lenasoni
17 мая 2015 г., 4:12:15 (8 лет назад)

9 мб = 75497472 бита.

Ответить

Другие вопросы из категории

ПОМОГИТЕЕЕ!!!

Программа для нахождения суммы n -введенных вещественных чисел.

Программирование. Даны три вещественных числа a,b,c. Существует ли треугольник со сторонами a,b,c? program dz1; uses crt; var

a,b,c:integer;

begin

writeln('введите три числа: ');

readln(a,b,c)

а дальше не знаю помогите пожалуйста!!!!)

Читайте также

Какова мощность алфавита, если информационный вес одного символа составляет 32 бита? При приеме некоторого сообщения получили 10 бит информации.

Сколько вариантов исхода было до получения сообщения? Объем сообщения, содержащего 2048 символов, составил 1/512 часть Мбайта. Каков размер алфавита, с помощью которого записано сообщение? Выяснить, сколько бит информации несет каждое двухзначное число (отвлекаясь от его конкретного числового значения). В книге 512 страниц. Сколько информации содержит сообщение о том, что закладка лежит на какой-либо странице. Для ремонта школы использовали белую, синюю и коричне¬вую краски. Израсходовали одинаковое количество банок белой и синей краски. Сообщение о том, что закончилась банка белой краски, несет 2 бита информации. Синей краски израсходовали 8 банок. Сколько банок коричневой краски израсходовали на ремонт школы? Определить количество информации, получаемое при реализации одного из событий, если бросают несимметричную четырехгранную пирамидку.

1.При угадывании целого числа в диапазоне от 1 до N было получено 7 бит информации. Чему равно N? 2. При угадывании целого числа в некотором

диапазоне было получено 6 бит информации. Сколько чисел содержит этот диапазон?

тут две задачи. но они подобные.

умоляю!!! решите!! низнаю как!!!

1)Сколько бит необходимо для записи выражения ПРОБЕЛ - это тоже символ.(ход решения)

2)Получить шестнадцатеричную форму внутреннего представления целого числа в 2-х
байтовой ячейке.(ход решения)
а) 1305
б) -1305

3) Чёрно-белая фотография разбита на точки,каждая из которых кодируется пятью битами информации,каков информационный объём фотографии 10х15 см,если 1 квадратный сантиметр содержит 1600 точек? (ход решения)



объем информационного сообщения 12288 битов можно выразить как:

1Кбайт
0,5мегабайта
1,5килобайта
1,5мегабайта



Вы находитесь на странице вопроса "выразить 9мб в битах", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.