Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Составить алгоритм нахождения квадратов, кубов и корней целых чисел от1 до 100(блок – схема).

10-11 класс

Kim1998v 04 сент. 2013 г., 14:51:05 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Grek19981502
04 сент. 2013 г., 15:26:00 (10 лет назад)

gjgjuoyyyyyyyyyyyyyyyyiiiiiiiiiiiiiiiiiiiiщщщщщщщщщщщщщщщщшгшееееее548458нееееееееееогг

+ 0 -
Fugass10677
04 сент. 2013 г., 18:01:27 (10 лет назад)


Условие ( For i := 1 to 100 do)
Begin
Операции(kv[i]: =sqr(a[i]); kyb[i]:=a[i]*a[i]*a[i]; kor[i]:=sqrt(a[i]);)
Выводим на экран (write(kv[i],kyb[i],kor[i])
End;
А массив, как и переменные kv kor и kyb
Думаю с алгоритмом и блок схемой понятно будет

Ответить

Другие вопросы из категории

1. В последовательности чисел подсчитать произведение чисел, кратных 3.

2. В последовательности чисел сравнить, что больше сумма положительных или про-изведение отрицательных.
3. В последовательности чисел определить предпоследнее отрицательное число. (При решении введите дополнительную переменную для хранения предпоследнего отрицательного числа).

Помогите пожалуйста(сделайте подробно)

1.Какова мощность алфавита, с помощью которого записано сообщение,
содержащее 2048 символов, если его объем составляет 1/512 часть
мегабайта?
2.система оптического распознавания текстов позволяет преобразовывать
отсканированные страницы документа в тест со скоростью 4 страницы в
минуту и использует алфавит мощностью 65536 символов. Какое количество
информации будет нести тестовый документ после 5 минут работ, если
каждая страница содержит 40 строк по 50 символов?


Читайте также

1. Составьте алгоритм вычисления суммы квадратов цифр,заданного трехзначного числа.

2.Составить алгоритм вычисления разности кубов цифр, заданного восьмизначного числа.
3. Для заданного действительного числа К вычислить значение произведения
(99/k^3-98)*(97/k^3+96)*(95/k^3-94)*...*(3/k^3+2)

1)Составить алгоритм нахождения количества положительных элементов с последовательностью целых чисел b1, b2, b3, ..., bn 2)Составить алгоритм и

блок-схему нахождения произведения отрицательных чисел с последовательностью a1, a2, a3, ..., an

Для нахождения наибольшего общего делителя двух целых положительных чисел можно применить алгоритм Евклида. Он заключается в следующем: пока

числа не равны, большее число заменяется разностью этих чисел. Полученное в результате число и есть наибольший общий делитель. Какие элементы, пронумерованные от 1 до 5, нужно вставить в блок-схему на места, обозначенные буквами от А до Д, чтобы получившаяся блок-схема соответствовала алгоритму Евклида?

Помогите составить алгоритм!

Составьте алгоритм(в паскале\на алгоритмическом языке), в котором вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних месяцев, осенних месяцев.



Вы находитесь на странице вопроса "Составить алгоритм нахождения квадратов, кубов и корней целых чисел от1 до 100(блок – схема).", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.