Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

В ящике лежат перчатки (белые и черные). Среди них – 6 пар черных. Сообщение о том, что из ящика достали пару черных перчаток, несет 16 бит информации.

10-11 класс

Сколько всего пар перчаток было в ящике?

Далербек 05 авг. 2016 г., 2:56:39 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lfa1977
05 авг. 2016 г., 5:46:59 (7 лет назад)

Х – всего перчаток

6/x – вероятность черных

N-2^16  

1/(2^16)=6/x

Х=393216

Ответить

Другие вопросы из категории

Дан одномерный массив, сформировать из него двухмерный отсортированный змейкой: Начиная с правого нижнего угла вертикально. Pascal ABC

Вот код, только здесь выводится с левого угла, а мне нужно с правого:
uses crt;
var a:array [1..25] of integer;
ar:array [1..25,1..25] of integer;
i,n,s,j,x:integer;b:real;
L:boolean;
begin
write('n=');
readln(n);
writeln('Заполните массив:');
For i:=1 to n do readln(a[i]);
For i:=1 to n do
For j:=i+1 to n do
If a[i]>a[j] then begin
x:=a[i];
a[i]:=a[j];
a[j]:=x;
end;
s:=1;
writeln('Отсортированный массив: ');
For i:=1 to n do write(a[i], ' ');
writeln; b:=sqrt(n);
n:=round(b);
writeln('Двумерный массив: ');
for j:=1 to n do begin
for i:=1 to n do begin
ar[i,j]:=s;
if (j mod 2 = 0) and (i<>n) then dec(s)
else inc(s);
end;
s:=s+n-1;
end;
for i:=n downto 1 do begin
for j:=1 to n do write(ar[i,j]);
writeln;
end;
end.
Помогите пожалуйста

Помогите пожалуйста срочно нужно!!

массив целых чисел из 10 элементов заполнить случайным образом. упорядочить массив по возрастанию. подсчитать количество и произведение элементов массива, больших 20 и меньших 50, вывести полученный результат

Читайте также

ПОМОГИТЕ ПОЖАЛУЙСТА

1."Вы выходите на следующей остановке?" -
спросили человека в автобусе.
"Нет", - ответил он. Сколько информации содержит ответ?
2. Какой объем информации содержит сообщение,
уменьшающее неопределенность знаний в 4 раза?


3. Вы подошли к светофору, когда горел желтый свет.
После этого загорелся зеленый. Какое количество информации Вы при этом
получили?


4. Группа школьников пришла в бассейн, в котором 4
дорожки для плавания. Тренер сообщил, что группа будет плавать на дорожке
№ 3. Сколько информации получили школьники из этого сообщения?


5. В корзине 8 шаров. Все шары разного цвета. Сколько
информации несет сообщение о том, что из корзины д7остали красный шар?


6.В библиотеке 16 стеллажей. На каждом стеллаже по 8
полок. Библиотекарь сказала Оле,
что интересующая ее книга, находится на 5 стеллаже, на 3й сверху полке сверху.
Какое количество информации получила Оля?


7. При угадывании целого числа в диапазоне от 1 до N было получено 4 бита
информации. Чему равно N?
8. Была получена телеграмма :"Встречайте, вагон 7". Известно, что в составе поезда 16 вагонов. Какое количество информации было получено
9.при угадывании целого числа в некотором диапазоне было получено 6 бит информации. Сколько чисел содержит этот диапазон?
10. сообщение о том, что ваш друг живет на 10м этаже, несет 4 бита информации. сколько этажей в доме?
сообщение о том, что петя живет во 2м подъезде, несет 3 бита информации. сколько подъездов в доме
11. в коробке лежат 7 разноцветных карандашей. какое количество информации содержит в себе сообщение , что из коробки достали красный карандаш?
12. какое количество информации несет сообщение:"встреча назначена на сентябрь"
13. какое количество информации несет сообщение о том, что встреча назначена на 15 число?
14. какое количество информации несет сообщение о том, что встреча назначена на 23 октября в 15:00
15. какое количество информации несет сообщение о том, что нужная вам программа находится на одной из восьми дискет
16. какое количество информации получит 2й игрок при игре в крестики-нолики на поле 8x8, после первого хода первого игрока, играющего крестиками?
17. в рулетке общее количество лунок равно 128. какое количество информации мы получаем в зрительном сообщении об остановке шарика в одной из лунок?
18. происходит выбор одной карты из колоды 32 карты. какое количество информации мы получаем в зрительном сообщении о выборе определенной карты?















Вы находитесь на странице вопроса "В ящике лежат перчатки (белые и черные). Среди них – 6 пар черных. Сообщение о том, что из ящика достали пару черных перчаток, несет 16 бит информации.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.