Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

N=20

10-11 класс

Задание
1. Переведите (31
– N)Гбайт
в Мбайты, Кбайты, байты и биты, где N
– номер вашего варианта (порядковый
номер по списку в журнале).

Zismo 12 нояб. 2014 г., 5:39:46 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sova65
12 нояб. 2014 г., 8:12:01 (9 лет назад)

1) 31-20=11 Гб×1024=11264 Мбайта×1024=11534336 Кбайта×1024=11811160064   Байта×8=94489280512 Бита.
2)2120=MMCXX, 4205=MMMMCCV, 1920=MCMXX.
Для решения последующих заданий необходимо знать ИЗ КАКОЙ системы счисления переводить в десятичную, она пишется в конце числа как степень только снизу.

Ответить

Другие вопросы из категории

Помогите пожалуйста с паскалем

Протабулировать функцию y= cos x2+sin x2 на интервале [-п/2,п/2] с шагом п/10.

Cоставить программу автоматического переноса слов. Исходная информация вводится с клавиатуры. (В Бейсике) Решившему скину 100 рублей на телефон , оче

нь очень надо! Я не поняла суть задания.. переноса , скорее всего, в другую строку.. Как понимаете , решите , пожааалуйста !!!!! :)))))))))

Читайте также

помогите написать программу которая из 20 чисел находит максимальное трехзначное число, не кратное 9. если таких чисел нет, писать "нет"

const
N=20;
var
a:array [1..N] of integer;
i,j,max:integer;
begin
for i:= 1 to N do
readln(a[i]);
max:=99;
j:=a[i];
for i:= 1 to N do
if (j>99) and (j<999) and (j mod 9 <>0) and (j>max) then max:=j;
if max>99 then writeln (max) else writeln ('no');
readln;
end.

программа проверяет только последнее число, а не все 20. где ошибка?

Для упорядочивания по возрастанию массива целых чисел из 20 элементов (номера элементов начинаются с 0) начинающий программист написал следующий фрагмент

программы:
For i:=1 to 100 do
For j:=0 to 17 do
If a [j] > a [j+2] then
Begin
T := a [j]; a [j] := a [j+2]; a [j+2] := t
End;
Чему станет равен элемент массива с номером 17, если в начале работы фрагмента в массиве находились числа от 20 до 1 в порядке убывания?

написать программу в ПАСКАЛЕ: опишите множество Pr(1..20) и поместите в него все простые числа в диапозоне 1..20. В цикле организуйте ввод чисел в

диапозоне 1..20 и определите, простые они или нет . Выход из цикла - введеное значение , равное 99.

Дан целочисленный массив из 31 элемента, в котором записаны значения температуры воздуха в марте. Элементы массива могут принимать значения от (–20)

до 20.Найдите среднюю температуру по тем дням, когда она была выше нуля.(язык программирования Бейсик)

винтик поставил на скачивание файли определил что закачка займет 20 минут. через 4 минуты на этом же компьютере шпунтик поставил на скачивание свой файл.

после того как файлы были скачаны, выяснилось что объем файла шпунтика на 20 % больше файла винтика. при скачивании двух файлов скорость скачивания каждого в два раза ниже первоначальной. с какой разницей в минутах закончилась скачивание файлов?



Вы находитесь на странице вопроса "N=20", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.