Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составить программу по Паскалю найти сумму чисел a и b и сравнить числа a и b

10-11 класс

Danilina031 31 окт. 2014 г., 1:22:20 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
King800
31 окт. 2014 г., 3:00:31 (9 лет назад)

uses crt;
var a,b:integer;
begin
write('Введите a и b: ');
readln(a,b);
writeln('Сумма чисел равна ',a+b);
if a>b then writeln(a,' больше ',b);
if a=b then writeln(a,' равно ',b);
if a<b then writeln(a,' меньше ',b);
end.

+ 0 -
Azat200212
31 окт. 2014 г., 5:46:18 (9 лет назад)

var

a,b:integer;

begin

readln (a,b);

writeln (a+b);

if (a>b) then writeln (a,'>',b)

else writeln (b,'>',a);

end.

Ответить

Другие вопросы из категории

Помогите пожалуйста с паскалем

Протабулировать функцию y= cos x2+sin x2 на интервале [-п/2,п/2] с шагом п/10.

Cоставить программу автоматического переноса слов. Исходная информация вводится с клавиатуры. (В Бейсике) Решившему скину 100 рублей на телефон , оче

нь очень надо! Я не поняла суть задания.. переноса , скорее всего, в другую строку.. Как понимаете , решите , пожааалуйста !!!!! :)))))))))

Помогите !!!

1)

Читайте также

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от 0 до 100. Напишите программу, которая позволит найти сумму

двузначных элементов массива, которые не оканчиваются на 3. №2. Дан массив из 100 элементов. Каждый элемент может принимать целочисленные значения от 1 до 500. Напишите программу, которая позволит найти и вывести минимальное значение среди элементов массива, которые делят максимальное значение элементов массива без остатка.



Вы находитесь на странице вопроса "составить программу по Паскалю найти сумму чисел a и b и сравнить числа a и b", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.