Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите составить программу в паскале вычисления суммы кубов чисел от 25 до 1255(тему циклы мы только что прошли)

10-11 класс

Ssanya52 11 мая 2013 г., 9:00:36 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Evstegneev51
11 мая 2013 г., 9:32:26 (10 лет назад)

var i:integer;s:real;
begin
s:=0;
for i:=25 to 1255 do
begin
s:=s+power(i,3);
end;
writeln (s);
end.

Ответить

Другие вопросы из категории

Решить задачу оптимизацинного моделирования: Пошла баба на базар на людей посмотреть да кое-что продать. Сколько надо бабе на базар для продажи

живых гусей, уток и кур, чтобы выручить как можно больше денег, если она может взять товара массой не более 50

1. сколько символов содержит сообщение записанное с помощью 256 символьного алфавита если объем его составил 1/64 часть Мбайта?

2. Сообщение занимает 2 страницы по 60 строк и содержит 7200 байтов информации. Сколько символов в строке если при составлении этого сообщения использовали 256 символьный алфавит?
Срочно нужно помогите! и объяснение пожалуйста

Читайте также

Помогите пожалуйста решить задачи в турбо Паскале!

1) Определить количество двухзначных чисел, сумма цифр которых равна числу N.
2) Составить таблицу для двух столбцов выражения y=x²+3. Ввод чисел через клавиатуру.
3) Составить программу вычисления суммы кубов чисел от 1 до 5.
4) Вычислить сумму части ряда, 1/3, 1/6, 1/9, 1/12....
5) Среди двухзначных чисел, найти те, сумма цифр которых делятся на 3.
6) Найти самую большую цифру:
а) в двухзначном числе
б) трехзначном числе.

помогите составить программу!пожалуйста!!!!ооочень надо

ракета запускается с земли со скоростью V(км час) в направлении движения земли по орбите вокруг солнца. составить программу,определяющую результат запуска ракета в зависимости от скорости V.
Известно,что при V16,4 ракета покинет солнечную систему.



Вы находитесь на странице вопроса "Помогите составить программу в паскале вычисления суммы кубов чисел от 25 до 1255(тему циклы мы только что прошли)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.