Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

дан текст. Выяснить,встречается ли в тексте сочетание "на". информатика символьные переменные

10-11 класс

FredWeasley 09 мая 2013 г., 12:37:35 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Slobodinskayasr
09 мая 2013 г., 14:43:20 (10 лет назад)

Пример реализации в VBA Excel
Код программы можно увидеть нажав Alt+F11

Ответить

Другие вопросы из категории

Решить задачу оптимизацинного моделирования: Пошла баба на базар на людей посмотреть да кое-что продать. Сколько надо бабе на базар для продажи

живых гусей, уток и кур, чтобы выручить как можно больше денег, если она может взять товара массой не более 50

1. сколько символов содержит сообщение записанное с помощью 256 символьного алфавита если объем его составил 1/64 часть Мбайта?

2. Сообщение занимает 2 страницы по 60 строк и содержит 7200 байтов информации. Сколько символов в строке если при составлении этого сообщения использовали 256 символьный алфавит?
Срочно нужно помогите! и объяснение пожалуйста

Читайте также

Составить программу для решения задачи: 1)Даны действительные, положительные числа x,y,z. Выяснить, существует ли треугольник с длинами сторон x,y,z. Если

треугольник, то является ли он равносторонним? 2)Дан одномерный массив. Найти количество смен знака между соседними элементами массива. Программа -Паскаль.

Ребят, помогите пожалуйста объяснить задачи!!!

В целочисленной
последовательности есть нулевые элементы. Создать массив из номеров этих
элементов.



Program
Om1;

Uses
crt;

Var

a :array
[1..100] of real;

i,n,j :
integer;

x :
array [1..100] of real;

Begin

clrscr;

write('n=');readln(n);

for i:=1
to n do

readln(a[i]);

j:=1;

for i:=1
to n do

if
a[i]=0 then

begin

x[j]:=i;

j:=j+1

end;

for i:=1
to j-1 do

write(x[i],' ');

End.


Дана последовательность
целых чисел а1, а2….аn.
Выяснить какое число встречается раньше, положительное или отрицательное.


Program
num2;

Uses
crt;

VAr

a :array
[1..100] of real;

i,n :
integer;

Begin

clrscr;

write('n=');readln(n);

for i:=1 to n do

readln(a[i]);

for i:=1
to n do

begin

if
a[i]<>0 then

if
a[i]>0 then

begin

writeln('Положительное встречается раньше');

break

end else

begin

writeln('Отрицательное встречается раньше');

break

end;

end;

End.


Дана последовательность
действительных чисел а1, а2….аn. Выяснить будет ли она возрастающей.


Program
num4;

Uses
crt;

Var

a :
array [1..100] of real;

i, n, j
:integer;

Begin

clrscr;

write('n=');readln(n);

a[n+1]:=a[n]+1;

for i:=1
to n do

readln(a[i]);

j:=0;

i:=1;

while
i<n do

begin

if
a[i]<a[i+1] then

begin

j:=j+1;

i:=i+1

end

else

begin

writeln('Последовательность невозрастающая');

break

end;

end;

if i=n then writeln('Последовательность возрастающая');

End.




Найти самую большую цифру
целого числа.


Program
rar;

uses
crt;

var
n:longint;

b:byte;

Дано n, . Вычислить: a1 - a2 + a3- …+ (-1)n+1 an. Дано n, . Получить последовательность , где b1

= a1, b2 = a1+ a2, …, bn = a1+ an. Дано n. Получить последовательность , где Даны n,. Получить сумму и количество тех элементов данной последовательности, которые кратны 5 и не кратны 4. Даны n,. Вычислить Даны n и . Получить a1, a2, …, an , 2a1, 3a2, …, (n + 1)n an. Выяснить образуют ли они возрастающую последовательность.



Вы находитесь на странице вопроса "дан текст. Выяснить,встречается ли в тексте сочетание "на". информатика символьные переменные", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.