Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составить программу на вычисление суммы четных чисел от 1 до 100, через оператор for

10-11 класс

Semikolenovama 19 окт. 2013 г., 5:02:45 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Georgboger
19 окт. 2013 г., 6:28:46 (10 лет назад)

вот Паскаль
var a,i:integer;
begin
a:=0;
for i:=1 to 100 do begin
if (i mod 2=0) then
a:=a+i;
end;
writeln(a);
end.

Ответить

Другие вопросы из категории

Помогитеее, очень срочно нужно
передача текстового файла по каналу связи со скоростью 128000 бит/с заняла 1,5 мин. Определите, сколько страниц содержал переданные текст, если известно,

что он был представлен в 16-битной кодировке Unicode, а на одной странице-400 символов.

Читайте также

1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.

2.Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки.
3.Пользователем вводится 2 целых числа. Вывести на экран сумму положительных четных чисел, находящихся в границах диапазона, указанного пользователем.
4. В результате работы программы формируется массив, состоящий из 10 элементов и заполненный случайными числами от 0 до 100. Вывести на экран этот же массив в порядке возрастания.
5.Вводится строка, содержащая буквы и цифры разного регистра (т.е. строчные и прописные буквы). В результате работы программы на экран выводится строка следующего вида: цифры в порядке возрастания, строчные буквы по алфавиту, прописные буквы по алфавиту.

1)Написать программу вывода всех четных чисел от 2 до 1000 включительно

2)Написать программу определяющую сумму всех нечетных чисел от 1 до 99



Вы находитесь на странице вопроса "Составить программу на вычисление суммы четных чисел от 1 до 100, через оператор for", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.