Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составить программу для вычисления всех натуральных чисел от 1 до n (n-бесконечное число)

10-11 класс

Tysja 23 нояб. 2014 г., 1:28:00 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ioseva1986
23 нояб. 2014 г., 2:36:41 (9 лет назад)

Странное задание, но исходя из того, что Вы написали, думаю речь идёт об этом:

program p1;
 var n,i:integer;
begin
 readln (n);

 for i:= 1 to n do
  write (i,' ');
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста)

Строковые операции. Подсчитать количество символов во введенной строке и если число символов больше 10, то вырезать 3 левых, 3 правых символа. Получить конечную строку переставив левые символы с правыми.

текст Паскаль-программы по вычислению числа

размещений из 5 по 3.

Помогите решить пожалуйста!!! Циклический оператор на ЯП Паскаль: Каждая бактерия делится на две в течение

одной минуты.

В начальный момент времени имеется одна бактерия.

Составьте программу, которая рассчитывает количество бактерий на заданное пользователем с клавиатуры целое значение момента времени (15 минут, 7 минут и т.п.)

Читайте также

1)Написать программу вывода всех четных чисел от 2 до 1000 включительно

2)Написать программу определяющую сумму всех нечетных чисел от 1 до 99

Даны два целых числа А и В (А<В). Найти сумму всех целых чисел от А до В включительно Входные данные: ввести два целых числа А,В (1<=A,

B<=100).

Выходнфе данные: вывести сумму всех целых чисел от А до В включительно.

Можно, пожалуйста, с объяснением.



Вы находитесь на странице вопроса "составить программу для вычисления всех натуральных чисел от 1 до n (n-бесконечное число)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.