Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

1)Написать программу вывода всех четных чисел от 2 до 1000 включительно

10-11 класс

2)Написать программу определяющую сумму всех нечетных чисел от 1 до 99

BayBayBay 11 марта 2015 г., 1:24:54 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Soboleva12051
11 марта 2015 г., 3:01:48 (9 лет назад)

1)
var
i: word;
begin
for i:=1 to 1000 do       
if i mod 2 = 0 then write(i, ' '); 
readln;
end.

2)
var
i: word;
sum: word;
begin
sum:=0;
for i:=1 to 99 do   
if i mod 2 <> 0 then sum:=sum+i;
writeln('Summa = ', sum:5);
readln;
end.

Ответить

Читайте также

Даны два целых числа А и В (А<В). Найти сумму всех целых чисел от А до В включительно Входные данные: ввести два целых числа А,В (1<=A,

B<=100).

Выходнфе данные: вывести сумму всех целых чисел от А до В включительно.

Можно, пожалуйста, с объяснением.

помогите пожалуйста сделать=)))

а) Написать программу, определяющую среднее арифметическое всех чисел от 0 до заданного пользователем.

б)Написать программу, определяющую количество четных чисел от 0 до заданного пользователем числа.

Помогите срочно в паскаль abc.

1. Написать программу нахождения среди чисел от 1 до 100 всех пар чисел, для которых их сумма равна их произведению)
2. Написать программу вычисления куба суммы всех четных чисел от 2 до 100
3. Каждая бактерия делится на две через три минуты. В начальный момент имеется одна бактерия. Написать программу, определяющую, сколько будет бактерий через N минут

Помогите срочно в паскаль abc.

1. Написать программу нахождения среди чисел от 1 до 100 всех пар чисел, для которых их сумма равна их произведению)
2. Написать программу вычисления куба суммы всех четных чисел от 2 до 100
3. Каждая бактерия делится на две через три минуты. В начальный момент имеется одна бактерия. Написать программу, определяющую, сколько будет бактерий через N минут

Задание #1

Напиши программу, вычисляющую периметр и площадь прямоугольника. Используй для этого длину и ширину прямоугольника, которые вводятся с клавиатуры.

Задание #2
Напиши программу, вычисляющую стоимость покупки с учетом 10 %-й скидки, которая предоставляется только в том случае, если сумма покупки больше 1000 рублей.

Задание #3
Напиши программу, вычисляющую сумму всех четных чисел от 1 до N.

Задание #4
Напиши программу, вычисляющую среднее арифметическое заранее созданного массива случайных чисел из 10 элементов.



Вы находитесь на странице вопроса "1)Написать программу вывода всех четных чисел от 2 до 1000 включительно", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.