Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите срочно в паскаль abc.

10-11 класс

1. Написать программу нахождения среди чисел от 1 до 100 всех пар чисел, для которых их сумма равна их произведению)
2. Написать программу вычисления куба суммы всех четных чисел от 2 до 100
3. Каждая бактерия делится на две через три минуты. В начальный момент имеется одна бактерия. Написать программу, определяющую, сколько будет бактерий через N минут

Meow224 20 июня 2014 г., 22:35:53 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Grizzly8008
20 июня 2014 г., 23:09:25 (9 лет назад)

1.
uses crt;
const n=100;
var i,j:integer;
begin
for i:=1 to n do
for j:=1 to n do
if i+j=i*j then
writeln(i,' ',j);
end.
2.
uses crt;
const n=100;
var i:integer;
begin
for i:=2 to n do
write(power(i,3),' ');
end.
3.
uses crt;
var n:integer;
begin
read(n);
writeln((n div 3)*2);
end.

Ответить

Другие вопросы из категории

Используя объявлены типа: type t1 = (золото, медь, серебро, нефть, железо, ртуть, свинец, марганец, уголь, газ) построить пять множеств, состоящих из

различных комбинаций этого списка. Вывести на экран названия объектов, которые есть во всех множествах одновременно. Определить, каких объектов нет ни в одной множестве. Выполнить дополнительно задачи своего варианта, а именно определить, какие объекты: входящие во вторую и третью множества. Паскаль, заранее спасибо

Читайте также

Помогите срочно в паскаль abc.

1. Написать программу нахождения среди чисел от 1 до 100 всех пар чисел, для которых их сумма равна их произведению)
2. Написать программу вычисления куба суммы всех четных чисел от 2 до 100
3. Каждая бактерия делится на две через три минуты. В начальный момент имеется одна бактерия. Написать программу, определяющую, сколько будет бактерий через N минут

Написать программу построения указанной цветной

геометрической фигуры(паскаль)

ПОМОГИТЕ СРОЧНО!завтра экзамен





Вы находитесь на странице вопроса "Помогите срочно в паскаль abc.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.