Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Ребята, помогите написать по этим примерам програмки на паскале ABC.NET очень срочно надо!Для допуска на экзамен!Ну и можно за одно блок-верстки. Примеры:

10-11 класс

Часть 1: 19 и 32, Часть 2: 2

Susidkodima 21 мая 2013 г., 19:40:09 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Milaha2013
21 мая 2013 г., 20:27:34 (10 лет назад)

32.
var d,b,c,y:integer;
begin
readln(d,b,c);
if d>0 then writeln(y=(1/sqrt(d))*arctan((b+c)/sqrt(d)));
if d=0 then writeln(y=(-1)/(b+c));
if d>5 then writeln(y=(1/(2*sqrt(d)))*ln(sqrt(d)));
readln;
end.

Могу только этот номер:D

+ 0 -
Танчипусик
21 мая 2013 г., 22:11:02 (10 лет назад)

Комментарий удален

+ 0 -
Pazitivchikboy1
21 мая 2013 г., 23:41:57 (10 лет назад)

Напиши мне в sk vlad78909 или vk - wizardpro

Ответить

Читайте также

Помогите написать программу по Информатике! Найти произведение двузначных нечетных чисел, кратных

13.

Нужно написать программу на цикле с предусловием, на Паскале.

Помогите написать программу на C++

Дано трехзначное число N. Проверить, будет ли сумма его цифр четным числом.
Я новичок в этом, так-что желательно с пояснениями.
( В интернете есть решение данной задачи, но там очень всё запутанно для начинающего, а если нам это задали, уверенна есть вариант намного проще)

Помогите срочно в паскаль abc.

1. Написать программу нахождения среди чисел от 1 до 100 всех пар чисел, для которых их сумма равна их произведению)
2. Написать программу вычисления куба суммы всех четных чисел от 2 до 100
3. Каждая бактерия делится на две через три минуты. В начальный момент имеется одна бактерия. Написать программу, определяющую, сколько будет бактерий через N минут



Вы находитесь на странице вопроса "Ребята, помогите написать по этим примерам програмки на паскале ABC.NET очень срочно надо!Для допуска на экзамен!Ну и можно за одно блок-верстки. Примеры:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.