Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Помогите написать программу в Паскаль для решения линейного уравнения IxI+2=a ребята заранее спасибо очень надо

10-11 класс

вадимizклина 15 мая 2014 г., 18:18:29 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Juliefox21
15 мая 2014 г., 21:18:02 (9 лет назад)

var
a,x:integer;
begin
writeln('Введите X');
readln(x);
a:=abs(x)+2;
writeln('Результат:',a);
readln
end.

Ответить

Читайте также

Помогите написать программу в паскале. Задание:На плоскости даны 2 точки А (х1; у2) и В (х2; у2), определить какая из них находится дальше от начала коо

рдинат. Я поняла, что нужно найти их длины (формулы я знаю), а правильно написать программу не могу

Всем привет, помогите написать программу в паскале, смысл прост. Программа должна переводить число из шестнадцатиричной системы счисления в дестяричную и

наоборот, тоесть после вводе числа- FFF программа должна вывести число 4095 и ниже снова FFF, программа должна быть простая и не слишком умная. Заранее спасибо



Вы находитесь на странице вопроса "Помогите написать программу в Паскаль для решения линейного уравнения IxI+2=a ребята заранее спасибо очень надо", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.