Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Напиши функцию, которая сравнивает два целых числа и возвращает один символ: >, < или =.

10-11 класс

Напишите на C#

Pavlikmska 12 июня 2013 г., 19:47:18 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Uredim57
12 июня 2013 г., 21:02:49 (10 лет назад)

Просто скопируй и вставь в компилятор, все работет, проверенно
только в том месте где ф-цию вызываешь - znanija(a,b), просто ставишь другие числа, и тогда возвратится другое значение. Розбирайся вобщем)

using System;
using System.Collections.Generic;
using System.Linq;
using System.Text;
using System.Threading.Tasks;

namespace ConsoleApplication1
{
    class Program
    {
        static void Main(string[] args)
        {
            Console.WriteLine(znanija(6, 6));
            Console.ReadKey();
        }

        static char znanija(int a, int b)
        {
            if (a > b)
            {
                return '>';
            }
            else if (a < b)
            {
                return '<';
            }
            else
            {
                return '=';
            }
              
            
        }
    }

}


Ответить

Другие вопросы из категории

передача текстового файла по каналу связи со скоростью 128000 бит/с заняла 1,5 мин. Определите, сколько страниц содержал переданные текст, если известно,

что он был представлен в 16-битной кодировке Unicode, а на одной странице-400 символов.

(Линейное) Программирование. Паскаль. Задачи очень ЛЕГКИЕ, пропустила много. Хочу разобраться. Большое спасибо за правильное решение)

Карточка 1.

1. Вычислите дробную часть среднего арифметического трех заданных чисел.

2. Составьте программу вычисления идеального веса человека по его росту, при условии. что идеальный вес (кг)=(рост(см) - 100

3. Рассчитайте, сколько очков набрала команда по хоккею, если известно, что m встреч онавыиграла (2 очка), n встреч она проиграла (0 очков) и k встреч - ничья (1 очко).

4.1 Дано целое число. Определить является ли оно четным.

4.2 Дано целое число. Определить оканчивается ли оно цифрой 7.

Карточка 2. ( необходимо знание формул по физике)

1. Даны объем и массы двух тел из разных материалов. Материал какого из тел имеет большую плотность?

2. Известны напряжения двух не соединенных друг с другом участков электрическлй цепи и напряжения на каждом из них. По какому участку протекает меньший ток?

Читайте также

Сравнение

чисел. Написать функцию, которая сравнивает два целых числа и возвращает
результат сравнения в виде кода символов одного из знаков <, >, =.

Напишите программу, которая в последовательности целых чисел определяет их количество и подсчитывает сумму положительных чётных чисел, не превосходящих

256. Программа получает на вход целые числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 — признак окончания ввода, не входит в последовательность). Количество чисел не превышает 1000. Введённые числа по модулю не превышают 30 000. Программа должна вывести два числа: длину последовательности и сумму положительных чётных чисел, не превосходящих 256.



Вы находитесь на странице вопроса "Напиши функцию, которая сравнивает два целых числа и возвращает один символ: &gt;, &lt; или =.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.