Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составить программу в паскале, вычислить сумму і=3, ( 2*sqr(i)+5)/(sqr(i)-4), k=25 пожалуйста, помогите составить!

10-11 класс

Andrsol 11 янв. 2015 г., 3:19:36 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ivanvilizhanin
11 янв. 2015 г., 5:48:20 (9 лет назад)

Var k, i:integer;

       y:real;

Begin

i:=3;

k:=25;

y:=(2*sqr(i)+5)/(sqr(i)-4);

Writeln('y=', y);

readln;

end.

Ответить

Другие вопросы из категории

Данные, объемом 16 Мбайт, поступают на компьютер по линии со скоростью передачи данных 32 Мбит/с. После получения 4 Мбайт компьютер начинает одновременно

передавать эти данные по другой линии связи со скоростью 4 Мбит/с. Сколько секунд пройдет от начала приема данных по высокоскоростному каналу до полной передачи их по низкоскоростному каналу?

1. Для чего служат в HTML символы

<HEAD> <TITLE> </ TITLE> </HEAD>:

Читайте также



Вы находитесь на странице вопроса "Составить программу в паскале, вычислить сумму і=3, ( 2*sqr(i)+5)/(sqr(i)-4), k=25 пожалуйста, помогите составить!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.