Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составить программу на паскале считающую сумму двух веденных чисел.

10-11 класс

ПОМОГИТЕ кто может

Elena210098 28 апр. 2015 г., 3:37:37 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ВАНЕССА112
28 апр. 2015 г., 6:27:08 (9 лет назад)

program E08;
  uses crt;
    var
      a,b,c: integer;
begin
  clrscr;
  writeln('Введите a и b:');
  readln(a,b);
  
  c:=a+b;
  
  writeln('Ответ:',c:2);
end.


Ответить

Другие вопросы из категории

Для кодирования секретного сообщения используются 150 специальных знаков. При этом символы кодируются одним и тем же минимально возможным

количеством битов. Определите информационный объём (в байтах) сообщения длиной в 180 символов?

Читайте также

Здравствуйте, уважаемые :) Помогите пожалуйста составить программу на Паскале. Спасибо огромное!

1. Напишите программу формирования и вывода массива размером 6x3, каждые три последовательных элемента в строке которого составлены по следующему правилу:
1-й — равен случайному числу;
2-й — равен целой части квадратного корня из предыду щего элемента;
3-й-равен сумме двух предыдущих элементов.

Составить программу на языке паскаль

задание: дана матрица А(N, N). Составить программу подсчета количества положительных элементов, расположенных выше главной диагонали

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.

Помогите пожалуйста!!!!

Составить программу на Паскале. Ввести 10 целых случайных чисел (в интервале от -10 до 10). Вывести исходный массив. Найти и вывести: 1) минимальный элемент и его индекс; 2) сумму всех элементов массива; 3) количество отрицательных элементов. К каждому элементу массива прибавить 1, вывести получившийся массив. Подсказка: 1)random(10)-10 2) положительные: >0 неположительные: <=0 отрицательные: <0 неотрицательные:>=0



Вы находитесь на странице вопроса "составить программу на паскале считающую сумму двух веденных чисел.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.