Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

определить, сколько из чисел a,b,c являются черными используя ветвление

10-11 класс

Aleno4ka3 10 янв. 2015 г., 0:03:44 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nebo55555
10 янв. 2015 г., 2:22:42 (9 лет назад)

если ты имел в виду чёрные то:

k:=0;

if a mod 2 = 0 then k:=k+1;( k - счетчик)

if b mod 2 = 0 then k:=k+1;

if c mod 2 = 0 then K;=k+1;

write(k);(число чётных)

Ответить

Другие вопросы из категории

Данные, объемом 16 Мбайт, поступают на компьютер по линии со скоростью передачи данных 32 Мбит/с. После получения 4 Мбайт компьютер начинает одновременно

передавать эти данные по другой линии связи со скоростью 4 Мбит/с. Сколько секунд пройдет от начала приема данных по высокоскоростному каналу до полной передачи их по низкоскоростному каналу?

1. Для чего служат в HTML символы

<HEAD> <TITLE> </ TITLE> </HEAD>:

Читайте также

1) Составить функцию, которая определяет наибольшее из трех чисел и привести пример ее использования. Пример: Введите три числа:

28 15 10

Наибольшее число: 28

2)Составить функцию, которая определяет сумму всех чисел от 1 до N и привести пример ее использования.

Пример:

Введите число:

100

Сумма = 500

Буду очень признателен за помощь.

Введите с клавиатуры 8 положительных целых чисел. Определите, сколько из

них делится на 3 и оканчивается на 4. Программа должна вывести одно число:
количество чисел, кратных 3 и оканчивающихся на 4.

Помогите, пожалуйста, решить задачи в паскале :

1.Определите сколько нечетных чисел среди четырех заданных чисел
2.Вычислите, является ли четырехзначное число счастливым

Задание звучит : Дана последовательность целых чисел, за которой следует ноль. Определить, число соседств чисел с одинаковыми знаками.

Что нужно изменить в программе, чтобы выполнялось условие задачи.

Program exapmle2;
var x,y,k:integer;
begin
writeln('Эта программа определяет, число соседств чисел с одинаковыми знаками');
write('Введите число:');
read(x);
y:=x;
k:=0;
while y<>0 do
begin
if x*y<0 then inc(k);
if x*y>0 then inc(k);
y:=x;
read(y);
end;
writeln(' Число соседств ',k);
writeln('нажмите Enter для завершения работы программы');
readln;
end.



Вы находитесь на странице вопроса "определить, сколько из чисел a,b,c являются черными используя ветвление", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.