Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Пользователь вводит 10 чисел. Определить, сколько из них являются одновременно четными и положительными. ( авс паскаль )

10-11 класс

Ann1331 21 июля 2013 г., 0:00:34 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vovka210395
21 июля 2013 г., 1:35:59 (10 лет назад)

var a,i,k: integer;
begin
k:=0;
for i = 1 to 10 do
begin
readln (a);
if (a>0) and ((a mod 2)=0) then
k:=k+1;
end;
writeln (k);
end.
кажется так

Ответить

Другие вопросы из категории

Читайте также

Найти сумму двузначных нечетных чисел. Вывести сумму. А также выводить на экран сколько вводилось двузначных чисел и сколько из них

было нечетных. То есть всего должно быть 3 вывода. Помогите пожалуйста!

Циклические алгоритмы.СоставьтеЦиклические алгоритмы.Составьте блок- схему для решения следующих задач:

1) Вводятся 100 чисел.Определить сколько среди них положительных и сколько отрицательных.(Числа вводятся в одну переменную в цикле)
2) Алгоритм вычисления суммы квадратов десяти производных чисел, водимых с клавиатуры в процесс выполнения алгоритма
И НАПИШИТЕ ПРОГРАММУ ДЛЯ КАЖДОЙ ЗАДАЧИ



Вы находитесь на странице вопроса "Пользователь вводит 10 чисел. Определить, сколько из них являются одновременно четными и положительными. ( авс паскаль )", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.