Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Найти сумму двузначных нечетных чисел. Вывести сумму. А также выводить на экран сколько вводилось двузначных чисел и сколько из них

10-11 класс

было нечетных. То есть всего должно быть 3 вывода. Помогите пожалуйста!

Ghvbgnlvkjit 09 июня 2014 г., 20:21:32 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Coolmaksim2001
09 июня 2014 г., 23:02:59 (9 лет назад)

program one;
uses crt;
var a,i,b:integer;
begin
clrscr;
if (a<=10) or (a>100) and (b<=10) or (b>100)  then begin
i:=i+1;
if (a mod 2<>0)  and (b mod 2<>0)   then begin
i:=i+1;
sum:=a+b;
writeln('suma=',suma);
writeln('Количество =', i);
end;
end;
end.


Ответить

Другие вопросы из категории

в Pascal ABC

кто еще знает такую задачу помогите кому не сложно)
Программа которая будет определять нечетное количество цифр, содержащихся в тексте

Читайте также

Написать программу, которая считает и выводит на экран сумму всех целых чисел из промежутка [A, B]. Числа A и B задает пользователь.

Программу реализовать с помощью трех циклических алгоритмов:
1) Цикл со счетчиком for
2) Цикл с предусловием while
3) Цикл с постусловием repeat
В программе предусмотреть ситуацию, когда пользователь вводит значение B ‹ A
Пример 1:
Пользователь вводит числа A=5, B=10. Сумма чисел: 5+6+7+8+9+10. Вывод на экран: 45
Пример 2:
Пользователь вводит числа A=7, B=4. Сумма чисел: 4+5+6+7. Вывод на экран: 22
Пример 3:
Пользователь вводит числа A=5, B=5. Сумма чисел: 5. Вывод на экран: 5

Даны два целых числа А и В (А<В). Найти сумму всех целых чисел от А до В включительно Входные данные: ввести два целых числа А,В (1<=A,

B<=100).

Выходнфе данные: вывести сумму всех целых чисел от А до В включительно.

Можно, пожалуйста, с объяснением.

№1 Вывести на экран квадраты чисел от 1 до n. №2 Вывести на экран таблицу умножения от 1 до 10

числа n.

№3

Вычислить значение факториала n!

№4

В диапазоне от 1 до n вывести все четные числа на экран.

№5

Найти количество чисел, которые делятся на 3 и 5, из диапазона от 1 до n.

1) Задано положительное число A. Найти сумм всех четных чисел в интервале от 1 до A. Число А может иметь дробную часть.

2) Задано целое положительное число А и В. Найти квадратные корни целых чисел в интервале от А до В. Замечание: A<B



Вы находитесь на странице вопроса "Найти сумму двузначных нечетных чисел. Вывести сумму. А также выводить на экран сколько вводилось двузначных чисел и сколько из них", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.