Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

в Pascal ABC

10-11 класс

кто еще знает такую задачу помогите кому не сложно)
Программа которая будет определять нечетное количество цифр, содержащихся в тексте

Zheltova05 03 июня 2014 г., 21:08:57 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tamrico
04 июня 2014 г., 0:02:41 (9 лет назад)

var a,b:integer;
 i:char;
begin
read(a);
b:=0;
for i:='1' to 'a' do
if (a>=1)and(a<=9)then b:=b+1;
 if b mod 2=0 then
writeln('четное ');
if b mod 2=1 then writeln('не четное ');
end.

+ 0 -
Vicula82
04 июня 2014 г., 2:21:46 (9 лет назад)

а в тексте только цифры

+ 0 -
Tazhikbaiaida1
04 июня 2014 г., 4:00:15 (9 лет назад)

да

+ 0 -
Dashakvitko
04 июня 2014 г., 4:35:12 (9 лет назад)

В тексте или числе?

+ 0 -
Culema299
04 июня 2014 г., 5:23:29 (9 лет назад)

задача звучит так: Определите количество нечетных цифр, содержащихся в тексте, в введенном с клавиатуры

Ответить

Другие вопросы из категории

Читайте также

ЗАДАЧА ДЛЯ PASCAL ABC: В группе 30 учеников. За выполненный тест они могут

получить от 5 до 15 баллов (Сгенерить случайные числа

Привет, решите пожалуйста задачу в pascal abc

Смотрим фотку!
Спасибо заранее!

34 балла.Решите задачу в pascal abc.


Вы находитесь на странице вопроса "в Pascal ABC", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.