Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

№1 Вывести на экран квадраты чисел от 1 до n. №2 Вывести на экран таблицу умножения от 1 до 10

10-11 класс

числа n.

№3

Вычислить значение факториала n!

№4

В диапазоне от 1 до n вывести все четные числа на экран.

№5

Найти количество чисел, которые делятся на 3 и 5, из диапазона от 1 до n.

НастяиЛера 31 дек. 2013 г., 13:10:39 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Deremet
31 дек. 2013 г., 15:34:41 (10 лет назад)

1)

var

i,n:integer;

begin

readln(n);

for i:=1 to n do writeln(i*i);

end.

2)

var

i,n:integer;

begin

readln(n);

for i:=1 to 10 do writeln(i:2,'*',n,'=',i*n:3);

end.

3)

var
i,n: integer;
p: real;

begin
readln(n);
p := 1;
for i := 1 to n do p := p * i;
writeln(p:15:0);
end.

4)

var

i,n:integer;

begin

readln(n);

for i:=1 to n do if (i mod 2=0) then writeln(i);

end.

5)

var

i,n,k:integer;

begin

readln(n);

k:=0;

for i:=1 to n do if (i mod 15=0) then k:=k+1;

writeln(k);

end.

Ответить

Читайте также

Даны два целых числа А и В (А<В). Найти сумму всех целых чисел от А до В включительно Входные данные: ввести два целых числа А,В (1<=A,

B<=100).

Выходнфе данные: вывести сумму всех целых чисел от А до В включительно.

Можно, пожалуйста, с объяснением.

1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.

2.Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки.
3.Пользователем вводится 2 целых числа. Вывести на экран сумму положительных четных чисел, находящихся в границах диапазона, указанного пользователем.
4. В результате работы программы формируется массив, состоящий из 10 элементов и заполненный случайными числами от 0 до 100. Вывести на экран этот же массив в порядке возрастания.
5.Вводится строка, содержащая буквы и цифры разного регистра (т.е. строчные и прописные буквы). В результате работы программы на экран выводится строка следующего вида: цифры в порядке возрастания, строчные буквы по алфавиту, прописные буквы по алфавиту.

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива

2) ввести с клавиатуры массив из n элементов вывести на экран максимальный четный элемент и минимальный нечетный элемент

Вывести

на экран последовательность чисел от 0 до 10 в прямом и обратном порядке. Помогите!

1) Определите и выведите на экран количество чисел от 50 до 500, которые делятся на 11 и 13 одновременно. 2) Дан массив целых чисел, состоящий из 100

элементов. Заполнить его с клавиатуры. Найти:

а) удвоенную сумму положительных элементов;

б)вывести индексы тех элементов, значения которых больше значения предыдцщего элемента ( начиная со второго)



Вы находитесь на странице вопроса "№1 Вывести на экран квадраты чисел от 1 до n. №2 Вывести на экран таблицу умножения от 1 до 10", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.