Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Вынеси 20 раз квадрат любого числа написать программу и алгоритм

10-11 класс

Irishasapa 27 нояб. 2013 г., 16:52:42 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sergey1980
27 нояб. 2013 г., 17:44:57 (10 лет назад)

var a,b:integer;
begin
writeln('Введите число');
readln(a);
for b:=1 to 20 do writeln(sqr(a));
readln;
end.

Ответить

Другие вопросы из категории

Читайте также

Написать программу Паскаль))) срочно!)))

Ввести с клавиатуры натуральное число.написать программу, которая определяет, кратна ли сумма его цифр 6.

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу

Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом

массиве. Результаты сохранить в одномерном массиве и элементы массива отсортировать по возрастанию Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом массиве. Результаты сохранить в одномерном массиве и элементы массива отсортировать по возрастанию

Программа 4. Пользователь вводит угол . Написать программу, доказывающую основное тригонометрическое тождество. Программа 5. Пользователь вводит

число рядов. Написать программу подсчета мест в кинотеатре «Оскар», в соответствии со схемой кинотеатра, представленной ниже. На экран вывести итоговое количество мест.(вложение - 1 рисунок)

Программа 6. Найти значение выражения для вводимых с клавиатуры А, В и С. при А=4, В=2, С=5.(вложение - формула)

Программа 7. Написать программу, вычисляющую значения логического выражения . На экран вывести это значение.

Программа 8. Пользователь вводит число 0,515625. Написать программу, которая в точности повторяет алгоритм перевода данного числа из десятичной системы счисления в четверичную. На экран вывести окончательный результат.



Вы находитесь на странице вопроса "Вынеси 20 раз квадрат любого числа написать программу и алгоритм", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.