Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Требовалось написать программу, которая решает неравенство «ах+b<0» относительно х для любых чисел а и b, введенных с клавиатуры. Все числа считаются

10-11 класс

действительными. Программист торопился и написал программу неправильно.

Polianska 15 мая 2013 г., 15:54:43 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kopylova4495
15 мая 2013 г., 16:59:08 (10 лет назад)

алг
нач
цел а, б, х
ввод а, б
вывод а, "x + (", б, ") < 0", нс
вывод а, "х < ", "-(", б, ")", нс
если (а < 0) то
вывод "x > -(", б, ") / ", а, нс, "х > ", -1 * б / а
иначе
вывод "x < -(", б, ") / ", а, нс, "х < ", -1 * б / а
все
кон

+ 0 -
Ильясс
15 мая 2013 г., 18:56:16 (10 лет назад)

Какой вопрос?

+ 0 -
Oliakurlanova
15 мая 2013 г., 21:21:57 (10 лет назад)

нужно решить программу

+ 0 -
Kotovalana2011
15 мая 2013 г., 22:39:51 (10 лет назад)

точнее написать

Ответить

Читайте также

Требовалось написать программу, которая вводит с кла­виатуры

координаты точки на плоскости (х,у — действи­тельные числа) и определяет
принадлежность точки за­штрихованной области, включая ее границы. Програм­мист
торопился и написал программу неправильно.

1)Написать программу, которая спрашивает имя пользователя, а потом здоровается. 2)Написать программу, которая выводит на экран перевёрнутый

текст.

3)Написать программу, которая определяет является ли слово палиндромом.

4)Написать программу, определяющую какая из букв а или о встречается в тексте первой.

Помогите хотябы одну пожалуйста))Нужно до завтра!))

Изначально, задача была такая: На вход программы подается натуральное число. Требуется написать программу, которая определяет составное или простое число

на входе и выводит сумму его цифр.

Я написал первую часть программы (без вывода суммы цифр) :

program sg3;

uses crt;

var i,a,k: integer;

begin

clrscr;

write('Введите число: ');

readln(a);

k:=0;

for i:=2 to a div 2 do

if a mod i =0 then k:=k+1;

if k=0 then write('Простое')

else writeln('Составное');

readln;

end.

Допишите пожалуйста код, который бы выводил сумму цифр,Паскаль

помогите коле и напишите программу или алгоритм которое находит все просые числа в диапазоне от m до N ВКлючительно

в задаче требуется написать программу которая по двум заданным числам находила бы в диапазоне между этими числами все простые числам где простое число которое имеет всего лишь два делителя то есть оно делится на единицу и на само себя и больше оно не на что не делиться например -3 7 11 помогите )) олимпиада по инфе )) даю максимум баллов ))

дан массив из семи элементов написать программу подсчитывающую

среднее второго и предпоследнего элементов массива
дан целочисленный
массив из 10 элементов написать программу находящую сумму элементов
массива красных 3 ил 5
дан целочисленный массив из 30 ти элементов
написать программу которая позволяет найти среднее арифметическое
положительных элементов массива



Вы находитесь на странице вопроса "Требовалось написать программу, которая решает неравенство «ах+b&lt;0» относительно х для любых чисел а и b, введенных с клавиатуры. Все числа считаются", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.