Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Задача. Используя цикл While, запишите массив,который находит сумму и произведение нечетных элементов, кратных 3. Паскаль

5-9 класс

Ylianamo9 19 марта 2015 г., 2:12:09 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
мбя
19 марта 2015 г., 4:06:29 (9 лет назад)

можно целиком задание? как формируется массив - рандомом или с клавиатуры, как завершить цикл (например, цифрой 0). 

Ответить

Другие вопросы из категории

программирование в Сишке. Дана программа: #include < stdio.h> int main(void) { int A,B,C; printf(

"Введите два числа\n");

scanf( "%d %d",&A,&B);

С=A+B;

printf( " Ответ: %d" , C);

return 0;

}

теперь вопрос, как можно ее исправить или что нужно сделать с программой что бы последнее действие ( return 0;) не нужно было писать и выполнять?

Помогите решить задачу!! Пирожок в столовой стоит a рублей и b копеек. Определите, сколько рублей и копеек нужно заплатить за n пирожков. Программа

получает на вход три числа: a, b, n и должна вывести два числа: стоимость покупки в рублях и копейках

Читайте также

ЯЗЫК QBASIC !!! Решите задачи, используя цикл while-wend 1. Написать программу, вычисляющую сумму и среднее арифметическое последовательности

положительных чисел, которые вводятся с клавиатуры. 2. Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности неограниченна).

Помогите пожалуйста!

Нужно написать программу, которая подсчитывает сумму и произведение нечетных чисел,в одномерном массиве, размерностью 10

1)Составьте программу,которая заполняет массив e[1..11] случайными целыми числами в диапазоне от -15 до 1 и находит количество элементов кратных 5.

2)Составьте программу,которая заполняет массив e[1..8] случайными целыми числами в диапазоне от 1 до 20 и находит сумму элементов с нечётными значениями и количество элементов кратных 3.
3)Составьте программу,которая заполняет массив e[1..14] случайными целыми числами в диапазоне от -10 до 10,затем изменяет знак положительных элементов на противоположный,а отрицательные элементы заменяет на 0.Спасибо.



Вы находитесь на странице вопроса "Задача. Используя цикл While, запишите массив,который находит сумму и произведение нечетных элементов, кратных 3. Паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.