Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

заполните массив B [7] числами 4,5,6,7,9,16,25 и вывести его на экран помогите пожалуйста

5-9 класс

0633766240 03 марта 2015 г., 3:18:31 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Вероничка54
03 марта 2015 г., 6:09:01 (9 лет назад)

const b:array[1..7] of integer=(4,5,6,7,9,16,25);
var
i:integer;
begin
for i:=1 to 7 do
write(b[i],' ');
end.

Ответить

Другие вопросы из категории

программирование в Сишке. Дана программа: #include < stdio.h> int main(void) { int A,B,C; printf(

"Введите два числа\n");

scanf( "%d %d",&A,&B);

С=A+B;

printf( " Ответ: %d" , C);

return 0;

}

теперь вопрос, как можно ее исправить или что нужно сделать с программой что бы последнее действие ( return 0;) не нужно было писать и выполнять?

Помогите решить задачу!! Пирожок в столовой стоит a рублей и b копеек. Определите, сколько рублей и копеек нужно заплатить за n пирожков. Программа

получает на вход три числа: a, b, n и должна вывести два числа: стоимость покупки в рублях и копейках

Читайте также

ПОМОГИИТЕЕ!:((СОВСЕМ НЕ ПОНИМАЮ ИНФОРМАТИКУ!!:(

Заполнить случайными целыми числами диапазона от 10 до 25,массив из 10 элементов.Вывести его на экран в столбец.

РЕБЯТА ПОМОГИТЕ ПОЖАЛУЙСТА ПОМОГИТЕ ПОЖАЛУЙСТА!!НУЖНО РЕШЕНИЕ ЗАДАЧИ,ОТ РЕШЕНИЯ ЭТОЙ ЗАДАЧИ,ЗАВИСИТ МОЯ ОЦЕНКА. БУДУ ОЧЕНЬ БЛАГОДАРНА

Создать целочисленный массив из 15 чисел. Заполнить с помощью генератора случайных чисел с элементами от -15 до 30. И вывести его на экран. Определить самый большой элемент массива и его индекс.
A (i):=random (x) -15
от -1 до х
от -15 до 30.



Вы находитесь на странице вопроса "заполните массив B [7] числами 4,5,6,7,9,16,25 и вывести его на экран помогите пожалуйста", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.