Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

ПОМОГИИТЕЕ!:((СОВСЕМ НЕ ПОНИМАЮ ИНФОРМАТИКУ!!:(

5-9 класс

Заполнить случайными целыми числами диапазона от 10 до 25,массив из 10 элементов.Вывести его на экран в столбец.

Lizastaxanova 03 янв. 2014 г., 11:40:45 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kot71rus
03 янв. 2014 г., 12:42:51 (10 лет назад)

А зря, информатика полезная штука
var
  a : array [1..10] of integer;
  i : integer;
begin
  for i := 1 to 10 do
    a[i] := random (16) + 10;
  for i := 1 to 10 do
    writeln (a[i]);
end.

Ответить

Другие вопросы из категории

На столе находятся девять листочков с целыми цифрами от 1 до 9. Из этих листочков составляются два целых числа. Одно из них будет числителем, а

второе знаменателем, причем знаменатель всегда состоит из пяти цифр и каждый листочек должен быть использован. Найти количество комбинаций листочков, которые образовали бы дробь, равную 2/7.

Читайте также

НИ ЧЕГО НЕ ПОНИМАЮ,ЗАВТРА НАДО СДАТЬ,ПРОШУ,ПОМОГИТЕ!!!:( :(

ИНФОРМАТИКУ НЕ ПОНИМАЮ,И ТЕМА НОВАЯ.
ВВЕСТИ С КЛАВИАТУРЫ МАССИВ ИЗ ДВАДЦАТИ ЦЕЛЫХ ЧИСЕЛ,ОБНУЛИТЬ ВСЕ ОТРИЦАТЕЛЬНЫЕ ЭЛЕМЕНТЫ,ВЫВЕСТИ МАССИВ НА ЭКРАН,ПОМЕНЯТЬ МЕСТАМИ ПЕРВЫЙ И ДВАДЦАТЫЙ ЭЛЕМЕНТ,ВЫВЕСТИ МОДИФИЦИРОВАННЫЙ МАССИВ.
ну пожалуйстаа:((((

Помогите , пожалуйста решить задачи по информатике. Кому не сложно объясните подробно.. совсем не понимаю их :

1) Сообщение записанное с 64 знаками алфавита содержит 20 символов . Какой объем информации оно несет?

2)
При кодировании нотной записи каждая нота кодируется одинаковыми линиям
количеством бит. Чему равен информационный объем ,если сообщения в
килобайтах , и если оно состоит из 1000 нот.


3) В кроссе
участвуют 119 спортсменов результат каждого записывается минимальынм
количеством бит. ,одинаковыми для каждого спортсмена. Каков объем
информационного сообщения , если к финишу пришли 70 спортсменов.?

Помогите пожалуйста, совсем не понимаю( Сами задачи по комбинаторике 6 класса.

1 задача: На предприятии работают 600 человек. Приход на работу фиксируется автоматом, записывающим номер пришедшего. Найти размер записи утром, если известно, что в этот день 100 человек по разным причинам не пришло.
2 задача: Задумано двухзначное число. Число считается удачным, если оно делится на 5 или содержит цифру 6. Сколько существует удачных чисел?
Заранее спасибо!

Помогите плиз 23,очень надо

Не понимаю информатику;(



Вы находитесь на странице вопроса "ПОМОГИИТЕЕ!:((СОВСЕМ НЕ ПОНИМАЮ ИНФОРМАТИКУ!!:(", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.