Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Сделайте пжл программу на Pascal с выводом в таблицу. И сделайте пжл блок-схему если можно.

10-11 класс

Hunter237 06 июля 2016 г., 5:04:24 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Annamubarakshin
06 июля 2016 г., 6:46:57 (7 лет назад)

var y,n,i:integer;
begin
readln(n);
y:=n;
for i:=1 to n do
y-=n+i;
writeln(y);
end.

Ответить

Другие вопросы из категории

Ребята, помогите, пожалуйста. Какая-то абстрактная задача, ума не приложу.

Для кодирования 1 пикселя цветного изображения в соответствии с RGB-моделью цветообразования используется 24 бита по 1 байту на каждый цвет. Определите, сколько градаций зелёного цвета может быть закодировано таким образом. Сколько всего оттенков пикселя можно передать?

Читайте также

Сделайте пжл программу на Паскале
написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

программа на C++ в визуальном режиме (есть несколько вариантов кода программы)

доброй ночи, уважаемые программисты и успевающие в учебе студенты. помогите, пожалуйста, написать программу на C++ (в визуальной вкладке).

ВОТ ЗАДАНИЕ:
дано три переменные вещественного типа. если их значения упорядочены по возрастанию или убыванию, то удвоить их; иначе заменить значение каждой переменной на противоположное. вывести значения переменных.


я прикрепила несколько тестовых файлов (блокнот) в которых есть несколько вариантов решение этого задание (то есть коды программ), а вы скажите какой из них лучше всего подходит, а также скажите какие компоненты нужно кинуть на форму-дизайн (то есть какие кнопки, и что на них писать). в этих 3 файлов есть написанный код программы, нужно написать: на какие кнопки что писать и какой вариант решение больше подходит.

заранее огромное спасибо всем за помощь!!!

1) Напишите пожалуйста программу (на языке BASIC) вычисления по длинам двух сторон треугольника и углу между ними длины третьей стороны и двух других

углов.
2)
Напишите пожалуйста программу (на языке BASIC) для определения подобия:
а) двух прямоугольников по двум смежным сторонам;
б) двух треугольников по трем сторонам.



Вы находитесь на странице вопроса "Сделайте пжл программу на Pascal с выводом в таблицу. И сделайте пжл блок-схему если можно.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.