Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Прошу помочь

5-9 класс

1.Напишите программу для нахождения объема шара, имеющего радиус R по формуле V=4/3 \pi R^3
2.Напишите программу вычисления стоимости покупки
Дано:
Цена сахара - х руб
Кол-во сахара - 3 кг
Цена муки - y руб
Кол-во муки - 5 кг
Цена риса - z руб
Кол-во риса - 1 кг
Найти стоимость покупки

BashtimuratorWoT 12 марта 2017 г., 23:38:53 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Naty77
13 марта 2017 г., 1:07:46 (7 лет назад)

program s;
uses crt;
var
V,R:real;
begin
writeln('Введите радиус: ');
read(R);
V:=(4/3)*pi*(sqr(R)*R);
writeln('Объем равен: ',V:2:2);
end.


program s;
uses crt;
var
x,y,z,x1,y1,z1,r:real;
begin
writeln('Введите цену сахара: ');
read(x);
writeln('Количество купленного сахара (кг): ');
read(x1);
writeln('Введите цену муки: ');
read(y);
writeln('Количество купленной муки: ');
read(y1);
writeln('Введиет цену риса: ');
read(z);
writeln('Количество купленного риса: ');
read(z1);
r:=(x*x1)+(y*y1)+(z*z1);
writeln('Стоимость покупки ',r);
end.


Ответить

Другие вопросы из категории

кодикавоние злпогппгпмпгш
Выберите ответ,в котором соответствие установлено верно.

А)Стив Джобс
B)Билл Гейтс
C)Сергей Брин
D)Марк Цукерберг

1)Microsoft
2)Facebook
3)appie
4)google

A)a-4 b-1 c-2 d-3
Б)a-4 b-2 c-1 d-3
В)a-3 b-1 c-4 d-2
Г)a-3 b-1 c-2 d-4



Требуется вычислить факториал целого числа N. Факториал обозначают как N! и вычисляют по формуле:

N! = 1 * 2 * 3 * … * (N-1) * N, причем 0! = 1.

Так же допустимо рекуррентное соотношение: N! = (N-1)! * N

1)объясните как с помощью пространственной дискретизации происходит формирование растрового изображения. 2)в каких еденицах выражается

разрешающая способность растровых изображения

3) как связанны между собой количество цветов в палитре и глубина цвета?

Читайте также

PASCAL-ABC.NET Здравствуйте,прошу помочь с не очень сложной задачкой.

Условия:
Заполнить двумерный массив A случайными числами и построить одномерный массив B,в каждый елемент которого записано:
число елементов каждого стольбца двухмерного массива,значения которых равны заданному значению.
Вопросы вот где " и построить одномерный массив B,в каждый елемент которого записано:
число елементов каждого стольбца двухмерного массива,значения которых равны заданному значению." как это построить? У меня в голове нету абсолютно никаких мыслей.Очень прошу помочь.

1. Производительность формовочной машины - 7 тарелок в минуту. Сколько тарелок произведут N машин за T часов?

2. Составить программу удвоения большего из двух чисел.

3. Написать программу вычисления произведения всех двузначных четных чисел.

4. Определить количество двузначных натуральных чисел, сумма цифр которых равна заданному числу N.

Все в Pascal. Очень прошу помочь

Прошу помочь. Решение полностью пожалуйста :)

1. Звук стерео, 16 бит, 8 KHz, 30 секунд. Сколько займет на диске?
2. Флешка 500мб. Сколько минут записи поместится? моно, 24 бит, 32 KHz.



Вы находитесь на странице вопроса "Прошу помочь", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.