Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите пожалуйста????

5-9 класс

Пусть a,b,c - логические величины, которые имеют следующие значения: а= истина, b=ложь, c=истина. Определите результаты вычисления следующих логических выражений:
а) а и b
б) a и b или с
в)(a или b) и (c и b)
г)a или b
д)a или b и с
е)не (a или b) и (c или b)
ж)не а или b
и)не а или b и c
к)не(а и b и с)

торенька 06 нояб. 2013 г., 11:00:51 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Диана1001
06 нояб. 2013 г., 13:07:57 (10 лет назад)

Ну да.
Пусть а=1, b=0, c=1;
Тогда:
а)1*0=0 - ложь
б)1+0+1=1 - истина
в)(1+0)*(0*1)=0 - ложь
г)1+0=1 - истина
д)1+0*1=1 - истина
е)не(1+0)*(0+1)=0*1=0 - ложь
ж)не(1)+0=0+0=0 - ложь
и)не(1)+0*1=0+0=0 - ложь
к)не(1*0*1)=не(0)=1 - истина

+ 0 -
Tupizaaa
06 нояб. 2013 г., 15:12:55 (10 лет назад)

а) ложь
б) истина
в) ложь
г) истина
д) истина
е) ложь
ж) ложь
и) ложь
к) истина

Ответить

Другие вопросы из категории

1)книга содержит 130 страниц.40 строк по 50 символов на каждой странице.найти информационный объем книги набраной на ПК в Кбайт(результат округлить до

десятых)

2)информационное сообщение объемом 50 байт состоит из 100 символов.найти количество символов в алфавите

3)какое определение для понятия наука информатика является лишним?а)информация б)прием в)процессор г)обработка д)передача е)хранение

объяснить ответ

ПОМОГИТЕ ПОЖАЛУЙСТА! Расположите обозначения запросов в порядке возрастания количества страниц, которые найдет поисковый сервер по

каждому запросу.
Для обозначения логической операции "ИЛИ" в запросе используется символ |, а для логической операции "И" - &.

1. Франция | Испания |История

2. Франция & Карта & История

3. Франция | История

4. Франция & История

ПОМОГИТЕ ПОЖАЛУЙСТА!

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "Помогите пожалуйста????", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.