Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

алфавит племени мульти состоит из 8 буков . какое количечество информации содержит сообщение состоящие из 13 символов

10-11 класс

Tip74 28 февр. 2015 г., 16:55:29 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Inzira95
28 февр. 2015 г., 19:09:21 (9 лет назад)

13*3=39 бит .Легко и просто

Ответить

Другие вопросы из категории

Const m= 1000; var z:Array [1..m] of record x,y:real end; n,i,j: integer; r,k,c,d: real; begin write('Ââåäèòå êîëè÷åñòâî ñòàíöèé: '); Readln(n); for i:=1

to n do begin write('Ââåäèòå êîîðäèíàòû ',i,' ñòàíöèè (x y): '); Readln(z[i].x,z[i].y) end; r:=0; for i:=1 to n do for j:=i+1 to n do begin d:=(z[i].x+z[j].x)/n; c:=(z[i].y+z[j].y)/n; if d

Язык делфи

1.Текстовой файл. Ввод из файла.
2.События и процедура обработки событий.

Читайте также

ПОМОГИТЕ СРОЧНО РЕШИТЬ 1)Какое количество информации несёт сообщение:"Встреча назначена на сентябрь". 2)Какое количество информации

несёт сообщение о том, что встреча назначена на 15 число?

3)Какое количество информации несёт сообщение о том, что встреча назначена на 23 октября в 15:00

4)Какое количество информации несет в себе сообщение о том, что нужная вам программа находится на одной из восьми дискет?

5) Какое количество информации получит второй игрок при игре в крестики-нолики на поле 8x8, после первого хода первого игрока, играющего крестиками?

6) В рулетке общее количество лунок равно 128. Какое количество информации мы получаем в зрительном собщения об остановке шарика в одной из лунок?

7) Происходит выбор одной карты из колоды в 32 карты. Какое количество информации мы получаем в зрительном сообщении о выборе определенной карты?

1)Сколько бит информации содержит сообщение, что случайным образом выбрано одно число из диапазона от 10 до 41 включительно?

2) Сколько бит информации содержит сообщение, уменьшающее неопределенность в восемь раз?
3)В доме 4 окна. Сколько различных сигналов можно подать, зажигая свет в окнах? Сколько бит информации содержит каждый такой сигнал? Сколько бит информации содержит сообщение, что загорелся свет в 1 из 4 окон?
Помогите,пожалуйста

1. Для записи текста, каждая страница которого состоит из 28 строк по 65 символов, использовался 16-символьный алфавит. Какой объем информации в Кбайтах

содержат 5 страниц текста?
2. На предприятии имеется 9 автомобилей ГАЗ, 1 автомобилей ЗИЛ, 9 автомобилей КаМАЗ, 4 автомобилей MAN. Какое количество информации несет сообщение о выезде с территории автомобиля каждого вида?

ПОМОГИТЕ ПОЖАЛУЙСТА! В алфавите племени МУМУ всего 4 буквы (А, У, М, К) один знак препинания (точка) и для разделения слов используется пробел.

Подсчитали, что в популярном романе "МУМУКА" содержится всего 10000 знаков; из них букв А-4000, букв У-1000, букв М-2000, букв К-1500, точек 500, пробелов 1000. Какой объем информации содержит книга?

1.Алфавит состоит из 25 букв, какое количество информации несет в себе одна буква такого алфавита?

2.Какова длина слова, если при словарном запасе в 256 слов одинаковой длины каждая буква алфавита несет в себе 2 бита информации?



Вы находитесь на странице вопроса "алфавит племени мульти состоит из 8 буков . какое количечество информации содержит сообщение состоящие из 13 символов", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.