Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Есть 3 кувшина. в 1-ом 9 литров, во 2-ом 15 литров, а в 3-ем 25 литров. как набрать 17 литров?

5-9 класс

Stervaa 08 марта 2015 г., 12:19:17 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
яhjckfd3094
08 марта 2015 г., 14:14:31 (9 лет назад)

Набрать 25,
перелить 25->15, (в 25 10л),
перелить 25->9 (в 25 1л),
перелить 25->15 (в 15 1л),
набрать 25,
перелить 25->9 (в 25 16л),
перелить 15->25 (в 25 17л).

Ответить

Другие вопросы из категории

(Паскаль)2.Заполнить с клавиатуры массив из 10 элементов. Если

минимальный элемент находится в первой
половине массива увеличить каждый четный элемент массива в два раза, в противном случае массив
оставить без изменения. Вывести новый
массив на экран в виде строки.

Помгите пожалуйста! Найдите ошибки, а то он всякую чепуху считает.Заранее большое спасибо)))) Используя команду ветвления составить программу,

которая определяет, сколько чисел из К являются нечетными.

Program mass;

uses crt;

var i,k:integer;

a:array[1..100] of integer;

begin ClrScr;

k:=0;

randomize;

for i:=1 to 10 do begin

a[i]:=random(10)-5; write( a[i]:3);

if a[i] mod 2=1 then

k:=k+1;

end;

writeln ( 'Кол-во нечетных чисел из K ',k);

readln;

end.

Час Кода как пройти 10 уровень ам няма?

Читайте также

Есть два кувшина ёмкостью 3 и 8 литров.

Как с помощью только этих кувшинов набрать из реки 7 литров
воды?

Условия выполнения:

1.

Оценивается в 25 баллов.Срочно решить надо,помогите!

Есть 2 кувшина емкостью 3 и 8 литров .Как с помощью только этих набрать из реки 7 литров



Вы находитесь на странице вопроса "Есть 3 кувшина. в 1-ом 9 литров, во 2-ом 15 литров, а в 3-ем 25 литров. как набрать 17 литров?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.