Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Сделать программу. С помощью for вывести на экран сумму первых двадцати элементов.

5-9 класс

Kamillasalimgh 11 июня 2013 г., 2:47:20 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Fedunchik99
11 июня 2013 г., 3:36:40 (10 лет назад)

#include <iostream>

using namespace std;

int main()
{
  int sum = 0;
  for(int i = 1;i <= 20;i++) sum = sum + i;
  cout<<sum;
  return 0;
}

Ответить

Другие вопросы из категории

информатика. массивы
помогите

нужно составить любую программу в паскале, ( к примеру комунальные услуги, и.т.д)
для 10 класса

2*у²-8у

Нужно разложить на множители

1. Составить программу нахождения суммы чисел 5, 10, 15, 20, …50.

2. Найти значения функции у= 5х+х2, при х=50, 49, 48, 47, …, 40.

Читайте также

Задание1. Значение переменной Х ввести с клавиатуры. Переменной У присвоить значение 5. Вывести на экран информацию «знач.Х»+5=

«итог. сумма».

Задание 2.

Переменной Х присвоить значение 7. Переменной Р присвоить значение, равное квадрату Х. Вывести значения переменных Х и Р (через запятую). Значение Х увеличить на Х. Переменной Р присвоить значение, равное корню квадратному из Х. Вывести значения переменных Х и Р (через запятую).

DIKTANT 2

Задание 1.

Значение переменной Х присвоить в программе. При неотрицательном значении Х переменной У присвоить значение, равное корню квадратному из Х. В противном случае, переменной У присвоить значение, равное квадрату Х. Вывести на экран значение Х и значение У.

Задание 2.

Двум произвольным переменным присвоить произвольным образом соответственно 2 числа. Двум другим переменным присвоить значения, равные тангенсам двух предыдущих переменных. Вывести на экран значения всех переменных, а так же сумму значений двух последних переменных. помогите сделать пож

2. Определить, делится ли введенное число "а" на 3. Если делится то вывести на экран "Число делится на 3".Тип переменной определить самостоятельно. При

составлении условия учесть, что если число делится на 3, то то остаток от деления на 3 должен быть равен 0.

3. Дана программа на языке Паскаль.
var a,n,s: integer;
begin
s:=0;
n:=0;
repeat;
write('Введите число ');
readln(a);
s:=s+a;
n:=n+1;
until s>100;
writeln('Количество введенных чисел = ' ,n);
end.
Переписать программу используя цикл While.

4. Вывести на экран массив целых чисел, Состоящий из 15 элементов, значение которого из которых сгенерировано случайным образом из диапазона [20,60].

Дан массив из N элементов(12 элементов), заданный случайным образом от -10 до 10. Вывести на экран этот массив. С клавиатуры вводятся два числа меньше N.

Вывести на экран часть массива входящих в диапазон, двух введенных чисел. Эти два числа будут индексами к тем числам, которые надо вывести.

Вводятся 4 числа. Вывести на экран максимальное

Вводятся три числа. Вывести на экран число с минимальной суммой цифр.

Помогите пожалуйста в Паскале

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.




Вы находитесь на странице вопроса "Сделать программу. С помощью for вывести на экран сумму первых двадцати элементов.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.