Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

даны 2 целых числа n и m. найти значение выражения f=(n-2m)/( n+m) в квадрате. исходные данные запросите с клавиатуры и выведите результат на

5-9 класс

экран.

Usaga 26 апр. 2014 г., 6:01:45 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dianaolkh
26 апр. 2014 г., 8:24:00 (10 лет назад)

Program zadacha;
Var m,n:Integer;
f:Real;
Begin
 Write('Введите число М: ');
 Read(m);
 Write('Введите число Н: ');
 Read(n);
 f:=(n-2*m)/(n+m)*(n+m);
 Write('Результат: ',f);
ReadLn;
End.

Ответить

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

1.Дано целое число,лежащее в диапазоне 1-999.Вывести его строку-описание вида "четное двузначное число","нечетное трехзначное число" и т.д.

2.Даны 3 переменные вещественного типа:А,В,С.Если их значения упорядочены по возрастанию,то удвоить их.В противном случае заменить значение каждой переменной на противоположное.Вывести новые значения переменных А,В,С.
3. Даны 3 целых числа,одно из которых отлично от двух других,равных между собой. Определить порядковый номер числа,отличного от остальных.

Можно на языке java: дан массив размера N. Вывести его элементы в обратном порядке. И еще одна: даны два целых числа А и В(А<В). Вывести в порядке возра

ствния все целые числа расположенные между ними(включая сами числа)а так же кол-во N этих чисел, заранее благодарю

Даны два целых числа A и B (A < B). Вывести в порядке убывания все

целые числа, расположенные между A и B (не включая числа A и B), а
также количество N этих чисел.

Составить программы в Turbo Pascal. 1)Дано три точки A,B,C на числовой оси.Найти длинну отрезка AC и BC и их сумму. 2)Задано четыре целых числа

a,b,c,d.Выяснить произведение этих чисел больше 300? 3)Дано целое число ,если оно положительное,то прибавить к нему 1,а если отрицательное.то отнять от него 2.Вывести полученое число.



Вы находитесь на странице вопроса "даны 2 целых числа n и m. найти значение выражения f=(n-2m)/( n+m) в квадрате. исходные данные запросите с клавиатуры и выведите результат на", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.