Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите составить программу, которая из слова "a" и слова "b" составит новое слово "c" на языке паскаль.

10-11 класс

Начало программы:
1. var a,b,c:string;
2. begin;
3. writeln('Введите строку a');
4. readln(a);
5. writeln('Введите строку b');
6. readln(b);

Monsterhigh2014 07 июля 2014 г., 16:56:58 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
отличаюсь
07 июля 2014 г., 17:31:20 (9 лет назад)

Program a b c;

Ответить

Другие вопросы из категории

помогите решить в pascal.

дано вещественное число-цена 1кг конфет. вывести стоимость 1.2, 1.4, ...2 кг конфет

составьте программу,которая запрашивает значение элементов одномерного массива A,состоящего из 10 элементов,формирует и выводит на экран в строку данный

массив.Найти сумму определённого элемента;количество элементов,стоящих на нечетных местах;произведение элементов,кратных 5.

Читайте также

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.

1.Составить программу, которая увеличивает каждый элемент настоящей таблице х [1 .. 10] на 1. 2. составить программу, замены положительных

элементов настоящей таблице х [1 .. 10] на 0.

3.составить программу, замены отрицательного элементов настоящей таблице х [1 .. 10] на их квадрат.

4.составить прогрумму, которая увеличивает на 2 все элементы настоящей таблице х [1 .. 10], которые больше 10.

помогите написать программу которая из 20 чисел находит максимальное трехзначное число, не кратное 9. если таких чисел нет, писать "нет"

const
N=20;
var
a:array [1..N] of integer;
i,j,max:integer;
begin
for i:= 1 to N do
readln(a[i]);
max:=99;
j:=a[i];
for i:= 1 to N do
if (j>99) and (j<999) and (j mod 9 <>0) and (j>max) then max:=j;
if max>99 then writeln (max) else writeln ('no');
readln;
end.

программа проверяет только последнее число, а не все 20. где ошибка?

1)составьте программу вычисления суммы чисел в диапазоне от 45 до 115 45+....+115

2)Составьте программу которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150
3)Дано вещественное число А и целое число N(>0).Испульзуя один цикл вывести все целые степени числа А от 1 до N

------------------------ОПЕРАТОР WHILE

1.составить программу которая в введенном тексте удаляет пробелы 2.составить программу которая в ведённом тексте после пробелов ставит две буквы

к

3.составить прогу которая находит индекс последней запятой в введенном тексте



Вы находитесь на странице вопроса "Помогите составить программу, которая из слова "a" и слова "b" составит новое слово "c" на языке паскаль.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.