Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите, пожалуйста!

10-11 класс

Дано 20 чисел. Посчитать количество чисел равных 0.
Очень нужно! и срочно...

Руслан9716 05 сент. 2014 г., 0:40:23 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
NikitaLovato
05 сент. 2014 г., 2:59:14 (9 лет назад)

program poisk;
uses crt;
var p,I,n:integer;

begin
l:=0;
for n:=1 to 20 do begin
read (p);
if p= 0 then l:=l+1 end;
writeln (p);
end.

+ 0 -
Maria355791
05 сент. 2014 г., 4:03:47 (9 лет назад)

как понять?

+ 0 -
Tatmigal
05 сент. 2014 г., 5:01:27 (9 лет назад)

ну тебе что нужно? программа, блок-схема?

+ 0 -
Gorhayk675
05 сент. 2014 г., 7:47:57 (9 лет назад)

и то и то

+ 0 -
Luchistoe84
05 сент. 2014 г., 9:41:56 (9 лет назад)

На паскале?

+ 0 -
Com2345
05 сент. 2014 г., 11:59:40 (9 лет назад)

да

Ответить

Другие вопросы из категории

Задачи в Paskal ABC

1.Дан радиус окружности. Вычислить длину окружности и площадь круга, ограниченного этой окружностью.
2.Даны 2 положительных числа. Вычислить их среднее арифметическое и среднее геометрическое.

Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию.

Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.

Составьте блок- схему пожалуйста) Желательно фото)

Из трёх монет одинакового достоинства 1 фальшивка(более лёгкая). Как её найти с помощью одного взвешивания на чашечных весах без гирь.
Дам за это 59 баллов!

Читайте также

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Помогите пожалуйста!) Напечатать программу в паскале......

Пожалуйста...Срочно...Завтра крайний срок сдачи...Помогите...

Дан массив строк без пробелов. Напечатать строки, вторая половина которых не содержит цифры.



Вы находитесь на странице вопроса "Помогите, пожалуйста!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.