Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составьте блок- схему пожалуйста) Желательно фото)

10-11 класс

Из трёх монет одинакового достоинства 1 фальшивка(более лёгкая). Как её найти с помощью одного взвешивания на чашечных весах без гирь.
Дам за это 59 баллов!

Alisachka 02 авг. 2014 г., 1:36:24 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ikonoh90
02 авг. 2014 г., 4:32:57 (9 лет назад)

начало
Три монеты А Б В
если а>b тогда б-фальшивая
если а<b тогда а - фальшивая
если а=б тогда с-фальшивая

+ 0 -
Adgar
02 авг. 2014 г., 5:18:37 (9 лет назад)

Пожалуйста, я Вас прошуууууу)))

Ответить

Другие вопросы из категории

4 задачи: ввести натуральное число и определить, верно ли, что сумма цифр равна 10 (через repeat и until)//// ввести натуральное

число и определить, какие цифры встречаются несколько раз (через repeat и until)///

ввести целое число и найти сумму его цифр (через while)

ввести целое число и определить , верно ли, что в его записи есть две одинаковые цифры(через while)

всё через паскаль абс

Cоздать пользовательскую функцию и построить ее график для х от -5 до +5,с шагом 0,5 Y=\begin{cases}2cos^2(x),x ≤0\\ |2-x |^1/3,x

>0\end{cases}.

Функцию я построить сама смогла б,но я не знаю как туда это уравнение записать.можно ли его как -то упростить,чтоб все в одной строчке было.Вот фото уравнения на всякий случай,вдруг я его не правильно написала.Помогите пожалуйста.Тут в Excele надо работать

Помогите составить программу, которая из слова "a" и слова "b" составит новое слово "c" на языке паскаль.

Начало программы:
1. var a,b,c:string;
2. begin;
3. writeln('Введите строку a');
4. readln(a);
5. writeln('Введите строку b');
6. readln(b);

Читайте также

Нужно составить блок-схему алгоритма подготовки к сдаче к экзамену.

Я не могу сочинить этот "алгоритм", помогите ;)
Блок-схемы строить не надо, просто описать, что надо делать.

1)составить блок-схему поиска двузначных чисел,таких,что если к сумме цифр этого числа прибавить квадрат этой суммы,то получится это число.

2)построить блок схему которая меняет порядок цифр числа на обратный. например было 12345,стало 54321.

Помогите пожалуйста! 1)Построить развлетвляющийся алгоритм, записать алгоритмы ввиде блок-схемы и на алгоритмическом языке. Треугольник задан

длинами своих сторон – a, b, c. Определить является ли

он тупоугольным, прямоугольным или остроугольным.

2) Построить циклический алгоритм, записать ввиде блок-схемы и на алгоритмическом языке.

Построить алгоритм, который определяет количество студентов в группе,
чей рост превышает среднее для группы значение.

Помогите пожалуйста! Составить блок-схему алгоритма решения задачи, условие которой выбирается из списка в соответствии с номером варианта. Оплата за

пользование электроэнергией производится по разным тарифам в зависимости от того, установлены ли в доме электрические или газовые плиты. В первом случае (электрические плиты) стоимость 1 кВт/час составляет 2 руб., во втором – 2.5 руб. Составить программу расчета суммы оплаты за пользование электроэнергией за месяц, если известен расход электроэнергии (количество потребленных в течение месяца кВт/час)



Вы находитесь на странице вопроса "Составьте блок- схему пожалуйста) Желательно фото)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.