Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Шахматная доска состоит из 8 строк и 8 столбцов. Какое минимальное количество бит потребуется для кодирования координат одного шахматного поля?

10-11 класс

Dashonih99 20 июля 2014 г., 9:36:10 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lera12312
20 июля 2014 г., 11:40:41 (9 лет назад)

8×8=64
Ответ 64 биты

Ответить

Другие вопросы из категории

4 задачи: ввести натуральное число и определить, верно ли, что сумма цифр равна 10 (через repeat и until)//// ввести натуральное

число и определить, какие цифры встречаются несколько раз (через repeat и until)///

ввести целое число и найти сумму его цифр (через while)

ввести целое число и определить , верно ли, что в его записи есть две одинаковые цифры(через while)

всё через паскаль абс

Cоздать пользовательскую функцию и построить ее график для х от -5 до +5,с шагом 0,5 Y=\begin{cases}2cos^2(x),x ≤0\\ |2-x |^1/3,x

>0\end{cases}.

Функцию я построить сама смогла б,но я не знаю как туда это уравнение записать.можно ли его как -то упростить,чтоб все в одной строчке было.Вот фото уравнения на всякий случай,вдруг я его не правильно написала.Помогите пожалуйста.Тут в Excele надо работать

Помогите составить программу, которая из слова "a" и слова "b" составит новое слово "c" на языке паскаль.

Начало программы:
1. var a,b,c:string;
2. begin;
3. writeln('Введите строку a');
4. readln(a);
5. writeln('Введите строку b');
6. readln(b);

помогите решить в pascal.

дано вещественное число-цена 1кг конфет. вывести стоимость 1.2, 1.4, ...2 кг конфет

Читайте также

помогите плз! 3) Шахматная доска состоит 8 столбцов и 8 строк. Какое минимальное количество бит потребуется для кодирования координат одного

шахматного поля?

4) Какое минимальное количество бит потребуется для кодирования положительных чисел, меньших 60?

5) Двое играют в «крестики-нолики» на поле 4 на 4 клетки. Какое количество информации (в битах) получил второй игрок, узнав ход первого игрока?

6) В корзине лежат 8 черных шаров и 24 белых. Сколько бит информации несет сообщение о том, что достали черный шар?

7) В коробке лежат 64 цветных карандаша. Сообщение о том, что достали белый карандаш, несет 4 бита информации. Сколько белых карандашей было в коробке?

8) За четверть Василий Пупкин получил 20 оценок. Сообщение о том, что он вчера получил четверку, несет 2 бита информации. Сколько четверок получил Василий за четверть?

9) В корзине лежат черные и белые шары. Среди них 18 черных шаров. Сообщение о том, что достали белый шар, несет 2 бита информации. Сколько всего шаров в корзине?

10) В закрытом ящике находится 32 карандаша, некоторые из них синего цвета. Наугад вынимается один карандаш. Сообщение «этот карандаш – НЕ синий» несёт 4 бита информации. Сколько синих карандашей в ящике?

Доска для игры «Бим-бом» - поле размером 8´4

клеточки. Какое минимальное количество бит потребуется для кодирования
координат одного поля такой доски?

c полным решением,пожалуйста

Помогите пожалуйста! 1)Шахматная доска состоит из 64 полей.Какое минимальное кол-во бит потребуется для кодирования координат одного шахматного

поля.

2)Считая,что каждый символ кодируется одним байтом.Оцените информационный объем следующего предложения.

Мой дядя самых честных правил,Когда не в шутку занемог , Он уважать себя заставил И лучше выдумать не мог.



Вы находитесь на странице вопроса "Шахматная доска состоит из 8 строк и 8 столбцов. Какое минимальное количество бит потребуется для кодирования координат одного шахматного поля?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.