Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Cоздать пользовательскую функцию и построить ее график для х от -5 до +5,с шагом 0,5 Y=\begin{cases}2cos^2(x),x ≤0\\ |2-x |^1/3,x

10-11 класс

>0\end{cases}.

Функцию я построить сама смогла б,но я не знаю как туда это уравнение записать.можно ли его как -то упростить,чтоб все в одной строчке было.Вот фото уравнения на всякий случай,вдруг я его не правильно написала.Помогите пожалуйста.Тут в Excele надо работать

создание009 08 июля 2014 г., 15:57:51 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
NeroDarkness
08 июля 2014 г., 17:41:12 (9 лет назад)

Что - то на подобии такого должно быть.

+ 0 -
Andrey41k2014
08 июля 2014 г., 19:48:39 (9 лет назад)

Поучится мне помочь,нет?

Ответить

Другие вопросы из категории

Помогите составить программу, которая из слова "a" и слова "b" составит новое слово "c" на языке паскаль.

Начало программы:
1. var a,b,c:string;
2. begin;
3. writeln('Введите строку a');
4. readln(a);
5. writeln('Введите строку b');
6. readln(b);

помогите решить в pascal.

дано вещественное число-цена 1кг конфет. вывести стоимость 1.2, 1.4, ...2 кг конфет

составьте программу,которая запрашивает значение элементов одномерного массива A,состоящего из 10 элементов,формирует и выводит на экран в строку данный

массив.Найти сумму определённого элемента;количество элементов,стоящих на нечетных местах;произведение элементов,кратных 5.

Читайте также

Определите значение целочисленной переменной S после выполнения операторов: нц для i от 1

до 3 S:=0 нц для j от 2 до 3 S:=S+i+j кц кц
ПОМОГИТЕ

алгоритм Мишень цел n, k, i вещ массив P[1000] вещ r1, r2 начало ввести

n, массив P и радиусы r1, r2 /* Исходные данные */

вывести заголовок задачи и значения n, P, r1, r2 k ¬0 для i от 1 до n шаг 1 выполнять/*

Подсчитать число точек */ если r1 < ri и ri < r2 то k ¬k +1

конец-если

конец-цикл

вывести заголовки выходных данных и значений k конец

Теперь спланируем тестирование.

Проверку программы выполним при следующих исходных данных.

Зададим число точек на плоскости: n = 10. Подберем расстояния и радиусы: 0.03 21.0 12.89 7.41 99.99

P = 12.34 56.78 90.98 7.6 0.54

r1 = 12.35 r2 = 56.90.

Выходные данные в этой задаче будут иметь вид: Мишень Исходные данные:

n= 10 Массив P[n]: 0.03 21.0 12.89 7.41 99.99 12.34 56.78 90.98 7.6 0.54 r1 = 12.35 r2 = 56.90

Ответ: внутри 3 точки (три точки находятся внутри кольца).помогите написать программа в паскале и алгоритм блок-схему.пожалуйста срочно!

Помогите люди добрые!!! Задание для VBA

Пусть дан массив, содержащий сведения об игрушках: указывается название игрушки (например, кукла, кубики, мяч, конструктор и т. д.), ее стоимость копейках и возрастные границы детей, для которых игрушка предназначена (например, для детей от 2 до 5 лет). Получите информацию:
а) о названиях игрушек, цена которых не превышает 4 рублей и которые
подходят детям до 5 лет;
b) о цене самого дорогого конструктора;
с) о названиях наиболее дорогих игрушек (цена которых отличается от цены
самой дорогой игрушки не более, чем на 1 рубль);

Для кодирования номеров автомобилей принята следующая структура данных: Номер региона (двузначное число от 00 до 99), серия (комбинация из трех букв из

набора «А, В, Е, К, М, Н, О, Р, С, Т, У, Х»), номер (трехзначное число от 000 до 999). При создании базы данных автомобильных номеров Петя решил хранить каждый номер в виде массива из 8 символов (два символа на номер региона, три символа на серию и три символа на номер), кодируя каждый символ с помощью однобайтной кодировки ASCII. Вася решил уменьшить объем хранимых данных и принял решение хранить каждый номер в виде трех чисел – одно число для номера региона, одно число для серии (представив все возможные серии в виде натуральных чисел) и одно число для номера. Каждое число Вася будет хранить отдельно, используя для его кодирования минимально возможное число бит. На сколько бит уменьшится объем памяти, необходимый для хранения одного произвольного номера, в варианте кодирования Васи по сравнению с вариантом кодирования Пети? В ответе укажите целое число.



Вы находитесь на странице вопроса "Cоздать пользовательскую функцию и построить ее график для х от -5 до +5,с шагом 0,5 Y=\begin{cases}2cos^2(x),x ≤0\\ |2-x |^1/3,x", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.