Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите! Нужно составить программу на языке паскаль!

5-9 класс

Заранее спасибо

Erofeeva648 07 окт. 2016 г., 19:22:26 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sdghjgf466
07 окт. 2016 г., 20:58:56 (7 лет назад)

var
    x, y, f : Real;
begin
    Write('x: ');
    Readln(x);

Ответить

Другие вопросы из категории

Метеорологическая станция ведет наблюдение за влажностью воздуха.

Результатом одного измерения является целое число от 0 до 100 процентов, которое записывается при помощи минимально возможного количества бит. Станция сделала 80 измерений. Определите информационный объем результатов наблюдений.

Петя и Коля играют в следующую игру: Петя задумывает правило преобразования текстовой информации. Коля может предлагать любые тексты и узнавать

результаты преобразования. Ниже приведены вопросы Коли и ответы Пети в нескольких таких играх. Попробуйте отгадать, какое правило задумал Петя в каждой игре.

а-1; мама-4;весна-5

а-1; шея-2; мама-2; огурец-3

а-0; шея-1; мама-2; огурец-3;

а-а; шея-яеш; мама-амам;

а-1; весна-3; дом-5; река-18

прим: -(стрелка)

1.Какое количество информации несет сообщение о том, что встреча назначена на 15-е число. В месяце 30 дней.

2. Сообщение записано буквами, 64 символов в алфавите, содержит 20 символов. Какой объем информации несет.

Читайте также

Поомогите, пожайлуста. Нужно составить программу на паскале. Ежемесячная стипендия студента составляет a руб.Расходы на проживание превышают стипендию

и составляют b руб(в месяц).Рост цен ежемесячно увеличивает расходы на 3%,составьте программу расчета необходимой суммы денег,которую нужно единовременно попросить у родителей,чтобы можно было прожить 10 месяцев,используя эти деньги.

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Помогите с информатикой! Нужно cоставить программу на языке программирования (Паскаль) с ветвлением

ЗАДАЧА - Составить программу решения задачи: Z = m/(m-1)
ЗАДАЧА - Составить программу определения четных (нечетных) чисел



Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке



Вы находитесь на странице вопроса "Помогите! Нужно составить программу на языке паскаль!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.