Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

пожалуйста срочно надо к завтрашнему днюзадача: составьте программу в паскале вычислите площадь треугольника , две стороны которого равны А и B , а

5-9 класс

угол между ними равен D (в градусах)

LizaPanova98 07 июня 2014 г., 10:56:13 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Phantom761
07 июня 2014 г., 12:49:30 (9 лет назад)

program zd;
const
t=0,5;
var
a,b,c:byte;
r,s:real;
begin
writeln('Введите сторону А');
readln(a);
writeln('Введите сторону В');
readln(b);
writeln('Введите угол С (в градусах)');
readln(c);
r:=c*pi/180; {Перевод из градусов в радианы}
s:=t*a*b*sin(r); {Формула для вычисления}
writeln('Результат = ',s);
readln; {Сразу выводит результат на монитор без нажатия Ctrl+F9 (вроде бы)}
end.
Вроде бы так, попробуй запустить проверить

+ 0 -
настяблинова15
07 июня 2014 г., 13:19:36 (9 лет назад)

ну пиши

+ 0 -
123456789887
07 июня 2014 г., 14:58:53 (9 лет назад)

s=0.5ab sin a

+ 0 -
Sorokotyaga
07 июня 2014 г., 17:09:03 (9 лет назад)

вот

+ 0 -
Stepa698
07 июня 2014 г., 18:27:12 (9 лет назад)

вот теперь напишу, если что исправишь

+ 0 -
Jula02
07 июня 2014 г., 21:16:24 (9 лет назад)

просто очень важно принесу завтра поставят оценку за четверть

Ответить

Другие вопросы из категории

Перевести в десятичную систему:100101_2 1011,11_2 0,1101_2.

Перевести числа в двоичную ,восьмеричную и шестнадцатеричную систему счисления из десятичной с точностью до 8 знаков после запятой для бесконечных дробей:33_10 45,83_10 0,125_10.
Выполнить действия,проверить путем перевода в десятичную:
10111001_2; 10011_2+10111_2;
10011_2*1011_2; 10000111000_2/1111_2.

Красное слово ливее синего, синее-выше зеленого, какое слово красного цвета?

Вот слова, они находятся в там положении:
Карнавал Воротник
Палитра
2 класс

Читайте также

Ребят, помогите пожалуйста, срочно надо)))!!!!!

Составить программу для паскаля.
1) y=x^8
2) y=x^10

1.Составьте программу, выводящую на экран все двухзначные числа, у которых сумма цифр равна 8.

2.Составьте программу вычисления количества трёхзначных чисел палиндромов ( чисел, которые читаются одинаково слева направо и справа налево).
3.Найти двухзначные числа, которые делятся на сумму своих цифр
4.Составьте программу вывода количества трёхзначных чисел, у которых цифры упорядочены строго по убыванию.
РЕБЯТА СРОЧНО!!!!!!!!!!!

Составить программу вычеслений значения функции: y={1при x больше или равно 0; {0 при x<0; одна

фигурная скобка если что ! Составить эту программу в паскале турбо!пожалуйста

Помогите составить программу по Паскалю, пожалуйста.

Клоун
предложил каждому из публики задумать число. Потом он сказал: «Прибавьте к
задуманному числу 5. Теперь из результата вычтите 2. А теперь к результату
прибавьте 7». Потом клоун спросил у желающих, какое число у каждого из них
получилось. Услышав ответ, он немедленно объявлял каждому, какое число тот
задумывал. Составьте программу, которая повторяла бы фокус клоуна.



Вы находитесь на странице вопроса "пожалуйста срочно надо к завтрашнему днюзадача: составьте программу в паскале вычислите площадь треугольника , две стороны которого равны А и B , а", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.