Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите составить программу по Паскалю, пожалуйста.

5-9 класс

Клоун
предложил каждому из публики задумать число. Потом он сказал: «Прибавьте к
задуманному числу 5. Теперь из результата вычтите 2. А теперь к результату
прибавьте 7». Потом клоун спросил у желающих, какое число у каждого из них
получилось. Услышав ответ, он немедленно объявлял каждому, какое число тот
задумывал. Составьте программу, которая повторяла бы фокус клоуна.

Stopp 21 сент. 2013 г., 23:28:00 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Серж06112002
22 сент. 2013 г., 1:48:51 (10 лет назад)

x - число, которое говорят клоуну. Программа выводит ответ клоуна.
******

program kloun;
var x:integer;
begin
readln (x);
x:=x-7;
x:=x+2;
x:=x-5;
writeln (x);
readln
end.

Ответить

Другие вопросы из категории

В электронную таблицу занесли данные о калорийности продуктов. Ниже

приведены первые пять строк таблицы.

В столбце A записан продукт; в столбце B – содержание в нём жиров;
в столбце C – содержание белков; в столбце D – содержание углеводов и
в столбце Е – калорийность этого продукта.


Всего в электронную таблицу были занесены данные по 1000 продуктам.
Выполните задание
Откройте файл с данной электронной таблицей (расположение файла Вам
сообщат организаторы экзамена). На основании данных, содержащихся в
этой таблице, ответьте на два вопроса.
1. Сколько продуктов в таблице содержат меньше 25 г жиров и
меньше 25 г углеводов? Запишите число этих продуктов в ячейку H2
таблицы.
2. Какова средняя калорийность продуктов с содержанием белков больше
20 г? Ответ на этот вопрос запишите в ячейку H3 таблицы с точностью
не менее двух знаков после запятой.

Просто напишите формулу и всё.

ПОМОГИТЕ ПОЖАЛУЙСТА)

Чем отличаются зараженные фаилы от испорченных?

Читайте также

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая:

а) определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на "Янка". Задание 3. Составьте программу, которая в строке "реки горы и болота": а) удаляет слово "горы"; б) Заменяет слово "болота" на "озера". Буду безмерно благодарна!!!

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая: а)

определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на...

Помогите написать программу по Паскалю,пожалуйста.

Известно, что коды прописных (заглавных) букв латинского алфавита следуют в таблице непрерывно друг за другом. Коды строчных букв латиницы также следуют непрерывно друг за другом на расстоянии 32 символов от прописных (ниже по таблице) .

Если ord('A') = 65, то ord('A')+32 = 97, и это код строчной буквы «а» , то есть chr(ord('A')+32) = 'а'.

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.



Вы находитесь на странице вопроса "Помогите составить программу по Паскалю, пожалуйста.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.