Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

какие значения получат переменные x и p после выполнения предложенной программы: x:=7

5-9 класс

p:=x*x
x:=x+1
p:=x*x

Zverliza 20 апр. 2015 г., 16:11:52 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sorokinsw
20 апр. 2015 г., 18:09:50 (9 лет назад)

Ваше решение:
x=8
p=64

Ответить

Другие вопросы из категории

тот , кто получает информацию
Определить названия этих

классификаций.1)Волк,лиса,медведь,заяц)2)Платье,пиджак,рубашка,брюки.3)Кино,пальто,радио,шоссе.4)Береза,тополь,рябина,липа.4)Лиственница,кедр,ель,сосна.5)Яблоня,груша,слива,Вишня.6)Молоко,кефир,творог,сметана.7)Молоток,клещи,топор,пила.8)Смородина,крыжовник,малина.9)Корабль,колокол,колесо,корова.10)Печь,речь,дочь,ночь.11)Луч,меч,плащ,овощ.12)Нуль,сто,пятьдесят,тысяча.13)Минута,секунда,час,сутки.13)Февраль,май,август,сентябрь.14)май,август,октябрь,декабрь.15)1,2,5,9.16)10,25,40,4117)1,2,11,29(Спасибо)

Читайте также

1) Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a := 3 + 8*4; b :=

(a div 10) + 14;

a := (b mod 10) + 2;

2) Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 1819;

b := (a div 100)*10+9;

a := (10*b–a) mod 100;

3) Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 42;

b := 14;

a := a div b;

b := a*b;

a := b div a;

4) Определите значение целочисленных переменных x, y и t после выполнения фрагмента программы:

x := 5;

y := 7;

t := x;

x := y mod x;

y := t;

5) Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

а :=6*12 + 3;

b :=(a div 10)+ 5;

a :=(b mod 10)+ 1;

1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4

Помогите, пожалуйста, очень срочно. Желательно с полным решение. Заранее спасибо. 1) Определите значение целочисленных переменных a и b после выполнения

фрагмента программы: a := 3 + 8*4;
b := (a div 10) + 14;
a := (b mod 10) + 2; 2) Определите значение переменной c после выполнения следующего фрагмента программы:
a := 100
b := 30
a := a – b*3
if a > b then
c := a – b
else
c := b – a
еnd if

1)Дан фрагмент линейного алгоритма.

а:=8

b:=6+3*а

а:=b/3*а

Чему равно значение переменной а после его исполнения?


Ваш ответ:

2)Исполните следующий фрагмент линейного алгоритм для а = х и b = y.

а:=а+b

b:=b-a

а:=а+b

b:=-b

Какие значения присвоены переменным a и b?

а)-у, х
б)y, х
в)х, у
г)х+у, х-у

3)Определите значение целочисленных переменных х и у после выполнения фрагмента программы.

х:=11

у:=5

t:=y

у:=х mod у

x:=t

y:=y+2*t

а)х = 10, у = 5
б)х = 5, у = 11
в)x = 11, y = 5
г)х = 5, у = 10

4)Среди четырёх монет есть одна фальшивая. Неизвестно, легче она или тяжелее настоящей. Какое минимальное количество взвешиваний необходимо сделать на весах с двумя чашками без гирь, чтобы определить фальшивую монету?

а)4
б)2
в)5
с)3



Вы находитесь на странице вопроса "какие значения получат переменные x и p после выполнения предложенной программы: x:=7", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.