Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помогите пожалуйста!

5-9 класс

спасибо

Kamila1997 23 окт. 2014 г., 13:06:15 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Maryamidigova
23 окт. 2014 г., 15:08:25 (9 лет назад)

i=6
отсюда ( 180*6)/8=135 байт

Ответить

Другие вопросы из категории

Эля решила сварить клубничноеЭля решила сварить клубничное варенье. Для этого необходимо взвесить ягоды. У Эли было 4 электронных весов, один из

которых были сломаны. Все весы показывали вес в различных системах счисления. Эля взвесила одну ягодку на всех весах поочередно и определила, какие именно весы сломаны. Известно, что первые весы показали вес 11011"2" (число которые в кавычках, надо писать в нижнем углу), вторые-200"3", третьи - 33"8", четвертые - 102"5". Сломаны весы под номером...
А) 1
Б) 2
В) 3
Г) 4

1. Программный продукт, включающий несколько однофункциональных взаимосвязанных программ называется: а) интелектуальной системой б)

интегрированной системой

в) интерпритатором

г) операционной системой

2. Постоянное запоминающее устройство служит для:

а) хранения программ начальной загрузки компьютера и тестирования его узлов

б) хранения программы пользователя во время работы

в) хранения постоянно используемых программ

г) записи особо ценных прикладных программ

3. Программы, управляющие оперативной памятью, процессором, внешними устройствами и обеспечивающие возможность работы других программ, называют:

а) драйверами

б) утилитами

в) операционными системами

г) системами программирования

4. Среди названных ниже характерных режимов для различных редакторов укажите тот, в котором осуществляется сохранение созданного и отредактированного текста:

а) режим работы с файлами

б) режим ввода-редактирования

в) режим поиска по контексту и замены

г) режим орфографического контроля

5. База данных "Зоопарк" содержит в полях Животное, Тип, Кол-во сведения о наименований животного, типе его рациона (плотоядное и травоядное) и количестве пищи, выдаваемой в день. Составить запрос, для получения информации о животных, съедающих в день от5 до 10кг мясных продуктов.

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "помогите пожалуйста!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.